You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, December 17th 2016, 8:22pm

hbbtv mit OpenPLI4

Hi Leute,
sicher eine Anfängerfrage, aber ich finde im Web und auch hier im Forum nichts was mich weiterbringt ?(

Habe das aktuelle OpenPLI4 auf meinem Xtrend ET7000.
Im Feed finde ich weder ein Plugin zu Webbrowser noch zu hbbtv.
Also div. Foren duchstöbert und einiges ausprobiert. Als letztes das enigma2-plugin-extensions-newxtrend-hbbtv_4.0-r0_et7x00.ipk.
Hilft nix, es wird nun zwar eine Leiste eingeblendet und ich kann in dieser rumklicken, aber es wird kein Stream angezeigt.

Habt Ihr eine aktuelle Schritt-für-Schritt-Anleitung was ich alles installieren muss und wo ich es herbekomme, damit ich hbbtv nutzen kann?

Cheers
Mad

2

Saturday, December 17th 2016, 11:38pm

Versuch mal das Plugin OpenOpera.

3

Sunday, December 18th 2016, 1:07pm

Hallo!

Wird hbbtv 4.0 nicht mehr weiterentwickelt?

Gruß

4

Wednesday, January 4th 2017, 8:10pm

Habe jetzt openopera installiert und sehe die selbe Leiste am oberen Bildrand wie bei newxtrend-hbbtv_4.0.
Prinzipiell funktionieren die Webbrowser. Manuell eingeben kann ich. Möglicherweise habe ich was anderes erwartet? ?(


Wenn ich einen Kanal sehe, bei dem das hbbtv logo angezeigt wird (z.B. ATV Smart, RTL, ORF, etc.), dann hätte ich erwartet, dass ich da irgend etwas zusätzliches sehe oder machen kann. Aber da tut sich gar nichts. Es wird nur am oberen Bildrand die Leiste eingeblendet, wenn ich openopera starte ... sonst nichts.
Sollte sich da mehr tun? Eine Mediathek kann ich mir anders auch ansehen, z.B. Mediaportal ... bietet hbbtv bei den "normalen" Sendern keinerlei Mehrwert?


XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

5

Thursday, January 5th 2017, 9:06am

Hallo,

bitte der "roten Taste" unter Tastenkombination/Einstellungen "HbbTV aktivieren (rote Taste) zuweisen. Dann wird das funktionieren.
Für die 7000er, bitte verwende das Plugin newxtrend-hbbtv.

Gruss
IM
XtrendIM has attached the following file:
  • hbbtv.jpg (318.54 kB - 36 times downloaded - latest: Apr 3rd 2019, 5:53am)
Ihr Xtrend Support-Team
eXtrending your vision

6

Thursday, January 5th 2017, 5:55pm

Äh, Ja. Jetzt startet das Plugin halt durch langes drücken der roten Taste, aber der Effekt ist der selbe. Es wird nur am oberen Bildrand die Leiste eingeblendet ... sonst nichts.
Ich glaube ich muss mir mal jemand suchen, der das verwendet und mir zeigt, was es kann. Da ich das noch nie verwendet habe, installiere ich da etwas ohne zu wissen was dabei rauskommen soll und kann nicht sagen, ob es nun falsch oder richtig ist :-)
Hast Du vielleicht einen Screenshot, damit ich sehen kann was normalerweise passiert, wenn man bei einem hbbtv-fähigem Sender das Plugin startet?
Danke & Cheers
Mad

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

7

Friday, January 6th 2017, 2:09pm

Keine Ahnung warum Du das auf rot-lang legst. Hier geht es mit rot, so wie gedacht (red button Funkton bei hbbtv)

Gruss
IM
XtrendIM has attached the following file:
  • hbbtv2.jpg (470.64 kB - 28 times downloaded - latest: Apr 3rd 2019, 5:53am)
Ihr Xtrend Support-Team
eXtrending your vision

8

Sunday, February 12th 2017, 4:29pm

Sollte ja egal sein, mit welchem Button man das Plugin startet. Habe es jetzt auf rot kurz und es ändert sich gar nichts.
Bei mir sieht das einfach nur so aus (ein Steuerbalken oben links wird eingeblendet).
Ich schätze mal, mir fehlt irgendwas. Nur was?