You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Sunday, February 19th 2012, 12:31pm

Sehr geehrte Xtrend-Anwender,

der Bug mit wiederholenden Timern sowie der Greenscreen (bei Kent aufgetreten) sollten mit den naechsten Updates des Openwebinterfaces behoben sein:

Quellen:
https://github.com/E2OpenPlugins/e2openp…15045578f0eb36c
https://github.com/E2OpenPlugins/e2openp…7ba80a0205e82d4
https://github.com/E2OpenPlugins/e2openp…6b19b0b045a1206
Ihr Xtrend Support Team

22

Sunday, February 19th 2012, 1:04pm

Hallo Nokian
mal ne blöde frage ...wie wähl ich webinterface vom laptop aus an
WEB-Browser auf dem Laptop starten und in die Adresszeile die IP-Adresse deines Receivers eingeben.

LG hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

23

Sunday, February 19th 2012, 1:44pm

WEB-Browser auf dem Laptop starten und in die Adresszeile die IP-Adresse deines Receivers eingeben.
i

Wozu die IP Adresse? Ist doch umständlich und nicht fest. Die Box hat einen Hostname.
Also einfach http://et6x00/ oder http://et9x00/ nutzen.


Weiterhin ist es bedenklich wie schnell hier einige auf eine ungetestete neue Version des WebIfs wechseln, wenn das alte WebIf immernoch perfekt seinen Dienst tut und mehr bietet (mehr Plugins integriert wie z.B. Autotimer).
Aussagen wie man hätte OpenWebIf schon länger im Einsatz kann ich nicht ernst nehmen, wenn man bedenkt das einer der Hauptfunktionalitäten, nämlich das Verwalten von Timern, nicht ging.

Ein weiterer störender Punkt ist diese unnötige Zersplittung des Feedbacks/Plugins innerhalb von geschlossenen Foren anstatt nun endlich voll und ganz auf Open Source zu setzen und Feedback/Plugins auch direkt an OpenPLi gibt.

This post has been edited 3 times, last edit by "lairtserret" (Feb 19th 2012, 2:00pm)


24

Sunday, February 19th 2012, 3:31pm

[...]

Weiterhin ist es bedenklich wie schnell hier einige auf eine ungetestete neue Version des WebIfs wechseln, wenn das alte WebIf immernoch perfekt seinen Dienst tut und mehr bietet (mehr Plugins integriert wie z.B. Autotimer).
Aussagen wie man hätte OpenWebIf schon länger im Einsatz kann ich nicht ernst nehmen, wenn man bedenkt das einer der Hauptfunktionalitäten, nämlich das Verwalten von Timern, nicht ging.

Ein weiterer störender Punkt ist diese unnötige Zersplittung des Feedbacks/Plugins innerhalb von geschlossenen Foren anstatt nun endlich voll und ganz auf Open Source zu setzen und Feedback/Plugins auch direkt an OpenPLi gibt.


Du hast sicherlich recht, dass das OpenWebif noch lange nicht so gut getestet ist wie das Original-Webif Ebenso fehlen, auch da hast Du recht, noch einige Features. Aber Du als Verfechter des Open-Source Gedankens wirst sicherlich auch die Vorzüge einer offenen Software gegenüber einer Software zu schätzen wissen, die auf der OpenPli-Plattform nicht weiterentwickelt wird.

Bezüglich des Feedbacks ist es einfach so, dass sich eben nicht alle User auch im OpenPli bewegen. Daher ist es nur natürlich, dass auch in anderen Foren diskutiert wird. Der notwendige Informationstransfer in beide Richtungen findet dann schon durch die User, die sich in beiden Foren bewegen, automatisch statt.

Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

25

Sunday, February 19th 2012, 6:12pm

Weiterhin ist es bedenklich wie schnell hier einige auf eine ungetestete neue Version des WebIfs wechseln, wenn das alte WebIf immernoch perfekt seinen Dienst tut und mehr bietet (mehr Plugins integriert wie z.B. Autotimer).
Aussagen wie man hätte OpenWebIf schon länger im Einsatz kann ich nicht ernst nehmen, wenn man bedenkt das einer der Hauptfunktionalitäten, nämlich das Verwalten von Timern, nicht ging.

Ich benutze OpenWebIF seit der ersten Stunde.
Autotimer wird von mir nicht benutzt, obwohl ich E2-Jünger der Anfangszeit bin...
Timer gehen auch über Webremote, dass mehr als doppelt so schnell funktioniert, wie das "alte WEBIF"...

Bedenklich finde ich immer Halbwissen zu verbreiten...
Moderator im Boardrebellen-Forum

26

Sunday, February 19th 2012, 6:42pm

Weiterhin ist es bedenklich wie schnell hier einige auf eine ungetestete neue Version des WebIfs wechseln, wenn das alte WebIf immernoch perfekt seinen Dienst tut und mehr bietet (mehr Plugins integriert wie z.B. Autotimer).
Aussagen wie man hätte OpenWebIf schon länger im Einsatz kann ich nicht ernst nehmen, wenn man bedenkt das einer der Hauptfunktionalitäten, nämlich das Verwalten von Timern, nicht ging.

Ich benutze OpenWebIF seit der ersten Stunde.
Autotimer wird von mir nicht benutzt, obwohl ich E2-Jünger der Anfangszeit bin...
Timer gehen auch über Webremote, dass mehr als doppelt so schnell funktioniert, wie das "alte WEBIF"...

Bedenklich finde ich immer Halbwissen zu verbreiten...

Dem kann ich mich nur anschließen....

Außerdem würde sich die SW der Box wohl kaum weiterentwickeln, wenn wir User nicht als Betatester fungieren würden.
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

This post has been edited 1 times, last edit by "tgh1711" (Feb 20th 2012, 10:53am)


27

Monday, February 20th 2012, 1:05pm

Problem mit Fernsteuerung (Remote) unter Internet Explorer 8

Mit dem Internet Explorer 8 geht die Fernsteuerung (Remote) nur sporadisch und auch auf Volume Control reagiert die Box nicht immer. Der Schieber der Volume-Anzeige springt regelmäßig von alleine auf einen gewissen Wert, der aber nicht der tatsächlichen Lautstärke entspricht.

Habe ein wenig herumprobiert und bin nun der Meinung, dass es durch den IE Cache kommt. Wenn man den ausschaltet, funktioniert alles wie erwartet. Wäre gut, wenn die Entwickler das in einer nächsten Version beheben könnten.

28

Monday, February 20th 2012, 1:32pm

Autotimer wird von mir nicht benutzt, obwohl ich E2-Jünger der Anfangszeit bin...

Ohne Autotimer ist die Box ja nur die Hälfte Wert, das ist eins der geilsten Plugins überhaupt ...
Gestern erst hat er mir Gran Torino aufgenommen, stand schon ein halbes Jahr im Autotimer, und wenn´s da drin steht muss ich nicht mehr dran denken ... Da kommt u.A. alles rein was ich irgendwann (dann wenn es gesendet wird) aufnehmen möchte.

29

Monday, February 20th 2012, 5:14pm

Kann man das Autotimer-Plugin auf die Favoritenliste beschränken? Es bringt mir ja nichts, wenn er z. B. einen Film auf einem Sender aufnimmt, den ich nicht entschlüsseln kann.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

30

Monday, February 20th 2012, 6:11pm

Kann man das Autotimer-Plugin auf die Favoritenliste beschränken? Es bringt mir ja nichts, wenn er z. B. einen Film auf einem Sender aufnimmt, den ich nicht entschlüsseln kann.


Natürlich geht das. Du kannst Favoriten, einzelne Sender und auch Uhrzeiten einschränken... (Ist aber in diesm Thread OT)

Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

31

Wednesday, February 22nd 2012, 10:47am

Seit dem neusten Update kann ich nicht mehr über das Webif auf die Box zugreifen. als IP Adresse habe ich 192.168.178.30:8088, über das DreamboxWebControl funktioniert es noch.

Installiert ist es auch. Woran kann es liegen?

32

Wednesday, February 22nd 2012, 11:05am

Das OpenWeb-IF nutzt jetzt standard-mäßig den Port 80, eine Port-Angabe hinter der IP kann also vollständig entfallen.

Das "normale" Web-Interface sollte deshalb deaktiviert oder auf einen anderen Port konfiguriert werden, falls es noch parallel zum OpenWEb-If installiert ist.

LG hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

33

Sunday, February 26th 2012, 12:49am

Seit der letzten Aktualisierung fragt das WebIF Benutzername und Passwort ab. Der Standard "root" und "dream" bzw. "dreambox" funktioniert jedoch nicht.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

34

Sunday, February 26th 2012, 7:48am

Hallo mujek,

das ist nicht korrekt. Das OpenWebIF hat keine Authentifizierung. Nur wenn im Plugin explizit Dieses eingestellt wird.
Menü - Erweiterungen - OpenWebIF - Enable Http-Authentication steht per default auf nein.
Ihr Xtrend Support-Team
eXtrending your vision

35

Sunday, February 26th 2012, 10:24am

Danke.

Ja, das stimmt. Ich hatte es später auch gemerkt. Dennoch würde mich das standardmäßig eingestellte Passwort interessieren.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

36

Sunday, February 26th 2012, 10:31am

Hallo mujek,

die selben Logindaten wie bei Telnet. Wenn nichts geändert Login: root password keines!
Ihr Xtrend Support-Team
eXtrending your vision

37

Monday, February 27th 2012, 2:04pm

Quoted

Weiterhin ist es bedenklich wie schnell hier einige auf eine ungetestete neue Version des WebIfs wechseln, wenn das alte WebIf immernoch perfekt seinen Dienst tut und mehr bietet (mehr Plugins integriert wie z.B. Autotimer).


Das ist wahr. Habe das Web-If jetzt solo installiert. Vorher hatte ich das alte If und die vorletzte Version des Open-Web-If drauf. Beide liefen hervorragend. Jetz ist mior zunächst bei einer Umstellung im If-Menü und der Bestätigung mit der grünen Taste sofort die Oberfläche abgestürzt. Ich kann allerdings das nicht 100% nachvollziehen, da das Gerät mit den letzten Updates sowieso dann und wan abstürzt.

Das Open-Web-If funktiläuft trotzdem soweit ordentlich, allerdings funktioniert es in Verbindung mit der TV-Funktion im Dreambox Control Center bei mir überhaupt nicht mehr.

Similar threads