You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, August 26th 2012, 2:00pm

Problem mit AC3/DTS-Downmix bei mkv Dateien

Hallo,
ich habe seit einiger Zeit erhebliche Probleme beim abspielen von mkv's mit DTS Tonspur. Die Dateien lassen sich nicht vorspulen und ruckeln stark. Schalte ich den Downmix an dann höre ich keinen Ton. Ich habe meinen Receiver über HDMI an meinen Fernseher angeschlossen.
Vor einigen Monaten hat das noch wunderbar funktioniert. Aber nun seit längerem habe ich diese Probleme.
Ich nutze OpenPLi 2.1 in der aktuellsten Version

2

Tuesday, August 28th 2012, 10:41am

Tja, bist nicht der Einzige mit dem Problem ..... interesssiert aber keinen bei xTrend. X(

Einzige Möglichkeit, nimm ein altes Image von ~20.3.2012, damit klappt alles wunderbar.
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

3

Tuesday, August 28th 2012, 7:59pm

Doch, interessiert schon.
Wir geben natürlich diese Fehler weiter.

4

Tuesday, August 28th 2012, 9:25pm

Wie schauts denn beim OpenPLi 3.0 aus ? Besteht da das Problem auch ?

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

5

Wednesday, August 29th 2012, 7:22am

Wie schauts denn beim OpenPLi 3.0 aus ? Besteht da das Problem auch ?


Selbstverständlich, ist ja im Grossen und Ganzen auch nichts anderes...
Ihr Xtrend Support-Team
eXtrending your vision

6

Wednesday, August 29th 2012, 9:44pm

Doch, interessiert schon.
Wir geben natürlich diese Fehler weiter.
Na da bin ich aber gespannt.
Seit 5 Monaten ist der "Fehler" bekannt und getan hat sich nichts....
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

7

Thursday, August 30th 2012, 12:29pm

Mehr als weitergen können wir leider nicht.

hero1947

Trainee

Posts: 142

Location: Sa./Anh.

Occupation: Rentner

  • Send private message

8

Friday, August 31st 2012, 2:49am

Bei mir besteht dieses Problem mit mkv´s nicht! Habe soeben mich nochmals überzeugt. An meiner Dolby-Anlage wird auch DTS angezeigt. Als Image habe ich das OpenPLi 3.0 mit aktuellem Update auf meinen ET9200. Auch bisher war es bei mir nie aufgetereten.

hero1947

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

9

Friday, August 31st 2012, 8:32am

Hallo,

bei mir gibts auch keine Probleme :-)
Generell geht es aber um den Downmix. Für alle Probleme habe ich vor einiger Zeit schonmal gesagt, mediainfo benutzen und die Informationen hier bereitstellen.
Da scheint aber komplizierter zu sein, als immer nur rumzumeckern :thumbsup:
Ihr Xtrend Support-Team
eXtrending your vision

hero1947

Trainee

Posts: 142

Location: Sa./Anh.

Occupation: Rentner

  • Send private message

10

Friday, August 31st 2012, 4:17pm

Downmix ist bei mir abgeschaltet. Ich nutze also keinen Downmix!

hero1947

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

11

Friday, August 31st 2012, 5:26pm

Ich nutze also keinen Downmix!


mag ja sein, der Threadtitel heisst "Problem mit AC3/DTS-Downmix bei..." :D
Ihr Xtrend Support-Team
eXtrending your vision

hero1947

Trainee

Posts: 142

Location: Sa./Anh.

Occupation: Rentner

  • Send private message

12

Friday, August 31st 2012, 5:57pm

:thumbup:

13

Friday, August 31st 2012, 10:50pm

Da scheint aber komplizierter zu sein, als immer nur rumzumeckern
Die Informationen wurden schon häufiger zur Verfügung gestellt .... aber bitte, hier nachmals ein Auszug:

Quoted


Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format-Profil : High@L4.1
Format-Einstellungen für CABAC : Ja
Format-Einstellungen für ReFrames : 5 frames
Codec-ID : V_MPEG4/ISO/AVC
Bitrate : 10,3 Mbps
Breite : 1 920 Pixel
Höhe : 800 Pixel
Bildseitenverhältnis : 2,40:1
Modus der Bildwiederholungsrate : konstant
Bildwiederholungsrate : 23,976 FPS
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bits
Scantyp : progressiv
Bits/(Pixel*Frame) : 0.280
Stream-Größe : 8,84 GiB (75%)
verwendete Encoder-Bibliothek : x264 core 61 r967M 869d5e4
Kodierungseinstellungen : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh /
subme=7 / psy_rd=1.0:1.0 / brdo=1 / mixed_ref=1 / me_range=16 / chroma_me=1 /
trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-4 / threads=3
/ nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=1 / b_adapt=1 / b_bias=0 /
direct=3 / wpredb=1 / bime=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) /
rc=2pass / bitrate=10307 / ratetol=1.0 / qcomp=1.00 / qpmin=10 / qpmax=51 /
qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / pb_ratio=1.30 /
aq=2:1.00

Sprache : Englisch
Default : Ja
Forced : Nein

Audio #1
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Codec-ID : A_DTS
Bitraten-Modus : konstant
Bitrate : 1 510 Kbps
Kanäle : 6 Kanäle
Kanal-Positionen : Front: L C R, Side: L R, LFE
Samplingrate : 48,0 KHz
BitDepth/String : 16 bits
Stream-Größe : 1,33 GiB (11%)
Sprache : Englisch
Default : Nein
Forced : Nein
Jetzt kommst du....
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

14

Saturday, September 1st 2012, 1:11pm

Hallo,
wer auf den DTS- Downmix nicht verzichten will, sollte ein 2.1 OpenPLi mit:

- Kernel 3.2.2

- Treiber Februar 2012
verwenden.
Damit geht es wunderbar.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

15

Saturday, September 1st 2012, 1:33pm

Hallo,
wer auf den DTS- Downmix nicht verzichten will, sollte ein 2.1 OpenPLi mit:

- Kernel 3.2.2

- Treiber Februar 2012
verwenden.
Damit geht es wunderbar.


Ja dafür gibt es damit noch ganz andere Probleme :-)
Und der einzige Unterschied ist, dass dies noch in "Hardware" geschieht, mit dem alten DVB-Mediasink und den alten Treibern.
Und wenn Xtrend keine Lizenz an Broadcom dafür bezahlt, wird der Zustand nicht mehr erreicht. Also gerne bitte beim Importeur "Druck machen"...

Downmix funktioniert aber auch mit aktuellen Treibern :D
Ihr Xtrend Support-Team
eXtrending your vision

16

Saturday, September 1st 2012, 2:36pm

Downmix funktioniert aber auch mit aktuellen Treibern
Auch bei DTS -HD im MKV Container?
Das geht mit den Februar Treibern.

Quoted

Ja dafür gibt es damit noch ganz andere Probleme :-)
Welche meinst du? Ich finde das es sehr stabil läuft. Auch der NTFS-Bug kam erst später.
Aber ich hab jetzt auch nicht jedes Plugin installiert.

Beim aktuellen pli3.0 laufen manche MKV´s nicht mehr, die unter pli2.1 ohne Probleme laufen.
Schuld daran ist laut pli-Forum wohl ein gstreamer Update.

Quoted

Und wenn Xtrend keine Lizenz an Broadcom dafür bezahlt, wird der Zustand
nicht mehr erreicht. Also gerne bitte beim Importeur "Druck machen"...

Und wo kriege ich den?
Lizenzen sparen, ob das der richtige Weg ist?? Die ET6500 z.B. ist für knapp 300Euro ja auch kein Schnäppchen mehr.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

17

Saturday, September 1st 2012, 5:02pm

Downmix funktioniert aber auch mit aktuellen Treibern :D
Nur schade das das bei vielen anders ausschaut ..... X(
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

18

Wednesday, September 26th 2012, 12:47pm

Na was tut sich hier?

Erst nach Infos schreien und anschließend stillschweigend alles aussitzen?
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

19

Tuesday, October 9th 2012, 5:33pm

Also wie erwartet, ausser warmer Luft tut sich nix mehr.... :thumbdown:
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

20

Tuesday, October 9th 2012, 7:13pm

Hallo Vince,

danke für das gute Feedback, gerne Dürfen Sie in einem anderen Forum die Probleme bereitstellen und abwarten ob etwas passiert.

Wir pflegen hier einen direkten Draht zu den Distributoren und die Probleme werden klar adressiert!
Auch wenn es etwas länger dauert, bitte ich doch um etwas Geduld.

Danke.
Ihr Xtrend Support-Team
eXtrending your vision

Similar threads