You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, July 13th 2011, 4:38pm

Warnung: Neuer Linux Kernel OpenPLi Image

Liebe Forum Mitglieder

Bitte machen Sie zur Zeit keinen Softwareupdate von Ihrem OpenPli Image.
Es gibt noch Probleme und es könnte dazu führen, dass Ihr Xtrend ET Receiver nicht mehr startet.

Wir werden Sie informieren, sobald das Problem behoben ist.

Mit freundlichen Grüssen

Ihr Xtrend Team

2

Wednesday, July 13th 2011, 7:49pm

Empfehlung:

Wenn Sie kein WLAN verwenden und nicht das Plugin Glassysutil einsetzen, können Sie bereits jetzt einen Update machen.

Sobald eine komfortable Lösung für das WLAN Problem gefunden ist, werden Wir Sie informieren.

Mit freundlichen Grüssen

Ihr Xtrend Team

3

Thursday, July 14th 2011, 8:11am

Liebe Forum Besucher

Das Problem mit dem WLAN sollte behoben sein. Sie können somit einen "Softwareupdate" durchführen.

Bitte machen Sie vorher eine Komplettsicherung! Die Anleitung finden Sie hier: Link

Mit freundlichen Grüssen

Ihr Xtrend Team

4

Thursday, July 14th 2011, 11:38am

Hi Xtrend4U/Leute.

Ich habe das CT MOD 1.3 auf meinem ET9000 installiert und habe auch heute Morgen nach oben beschriebener Meldung ein Update gemacht.

Nach einem Neustart des ET9000,hat sich die WLAN-Verbindung verabschiedet.Der Fehler war ohne ein Neuflashen,nicht mehr zu beheben gewesen.

Gott sei Dank,hatte ich noch ein " Fullbackupimage " von den vorherigen Einstellungen.

Gruß



motte06

This post has been edited 1 times, last edit by "motte06" (Jul 14th 2011, 11:50am)


5

Thursday, July 14th 2011, 11:43am

Danke für Ihre Rückmeldung mott06

Gut, dass Sie wie beschrieben den Backup gemacht haben.

Wir werden das Problem weiter beobachten und dann eine Rückmeldung machen.
Gemäss "Changelog" von OpenPLi wurde was mit den WLAN-Treibern gemacht.

Das Problem ist wohl somit noch nicht gelöst.

Wir werden mit WLAN-Sticks zuerst im Team testen und dann eine Rückmeldung machen.

Mit freundlichen Grüssen

Ihr Xtrend Team

6

Thursday, July 21st 2011, 11:27am

***EDIT by IM**** Bitte Boardregeln beachten!

Hatte gedacht, es kann behandelt werden, da ja offenbar technisches Problem mit neuem Linux Kernel besteht und die Software ja im Open PLi Feed downloadbar ist ... - Sorry!
-----------------------

ET6000 (Open PLi-3.0-et6x00) - ET5000 (Open PLi 4) - VU+Solo2 (Open PLi 4)

This post has been edited 3 times, last edit by "Firex" (Jul 21st 2011, 12:59pm)


7

Thursday, July 28th 2011, 4:42pm

et5000

ich habe das OpenPli-30062011-CT-MOD-1.3-et5000 geflasht und danach den Bootloader gewechselt. Keinerlei Probleme.

Anmerkung: der Erste Start dauert etwas langer, einfach durchlaufen lassen und Ruhe bewahren.

8

Tuesday, August 2nd 2011, 1:26pm

Bis auf WLAN-Stick Probleme sind nun alle wesentliche Probleme behoben. Dieser Thread wird somit geschlossen. Mit freundlichen Grüssen Xtrend4u

Similar threads