Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 23. September 2017, 01:41

Aufnahmen mit OpenPLI bei Sky: Keine Movie-Informationen

Hallo Alle,

habe folgende Frage zu Aufnahmen mit Xtrend 9200 und OpenPLI:

Wenn ich z. Bsp. einen Spielfilm aufnehme, erscheint normalerweise bei den Aufnahmen ein Infotext mit kurzer Filmbeschreibung.

Bei Aufnahmen von Sky passiert es mir immer öfter, das kein Infotext angezeigt wird (ich habe als Info z. Bsp.: Genre - Krimi oder ähnliches und das Jahr, aber die Beschreibung des Films fehlt vollständig).

Hat jemand irgendeine Idee, woran das liegen könnte, bzw. was man ändern sollte?

Für Hilfe dankbar!!

benny

2

Samstag, 23. September 2017, 14:18

Ich denke, da wirst du nicht viel machen können, wenn keine epg Daten vom Sat kommen.
Man kann sich die epg Daten auch aus dem www ziehen. Da gibt es ein Plugin für, mir fällt aber grad der Name nicht ein.

3

Samstag, 23. September 2017, 23:24

Die Infos sind ja im epg vorhanden (habe mich oben missverständlich ausgedrück).

Nur die aufgenommenen Filme enthalten diese Daten nicht.

Da muss es doch eine Lösung geben.....

benny