You are not logged in.

1

Thursday, December 7th 2017, 4:28pm

Netzwerkfreigabe CIFS lässt sich nicht einbinden

Hallo zusammen,

ich schaffe es aktuell nicht mehr mit meiner ET9x00 auf einen Linux-Server (Cubietruck) zuzugreifen.

Aktuell habe ich OpenATV 6.1 drauf und dort eine CIFS-Freigabe eingerichtet. Auf meinem Cubie habe ich Ubuntu 17.04 drauf und Samba vorhin neu installiert.

Im Samba-Log vom Cubie sehe ich folgende Meldungen, die ich leider nicht behoben bekomme.

Hidden Text Hidden Text

This text was hidden by the author.


Der Zugriff von Windows ist darauf möglich, aber nicht über unsere Box...

Hat jemand eine Idee, wo ich suchen kann?

This post has been edited 2 times, last edit by "Herr der Klinge" (Dec 7th 2017, 5:33pm)


2

Thursday, December 7th 2017, 9:47pm

Beitrag

3

Thursday, December 7th 2017, 9:54pm

Bin kein Spezialist, liest sich aber irgendwie so, als ob was mit deinem Passwort nicht stimmt.
Hast es schon mal mit einer NFS Freigabe probiert?

4

Thursday, December 7th 2017, 9:57pm

Mich irritiert vor allem der Teil "passwords NOT PERMITTED for user ". Passwörter sind nicht erlaubt.


Eingegeben ist es nämlich richtig. Habe ich schon mehrfach neu erfasst auf beiden Seiten. Ebenfalls haben die Windows-Systeme kein Problem damit.


Finde das ganze sehr komisch.


Wie funktioniert eine NFS-Freigabe? Zugriffskontrolle habe ich das keine?

5

Thursday, December 7th 2017, 10:08pm

Habe PLi auf meinen Boxen. Im PLi kannst die Freigabe unter Netzwerk, Freigabe Manager einrichten. Wird im atv sicherlich ähnlich sein.

This post has been edited 1 times, last edit by "edcrane" (Dec 7th 2017, 10:22pm)


6

Thursday, December 7th 2017, 10:38pm

Die Frage ist, was muss ich auf der anderen Seite eingeben?

Weißt du das?

7

Thursday, December 7th 2017, 10:45pm

Nein, leider nicht. Da muss jemand anders helfen.