You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Xtrendlogiball

Unregistered

21

Tuesday, May 22nd 2012, 6:58pm

512 MB lange locker .
Einfach den Editor öffnen und die leere Datei speichern (Typ alle Dateien) und den Namen "backupstick" geben.
Xtrendlogiball has attached the following file:
  • backupstick.zip (156 Byte - 161 times downloaded - latest: Mar 26th 2019, 9:42am)

walze

Trainee

Posts: 113

Location: Österreich

  • Send private message

22

Tuesday, May 22nd 2012, 8:40pm

Ok ich habe es selbst geschafft. Bei Win7 kann man das nicht direkt am Stick machen man muss zuerst in einen Bibliotheken-Ordner eine .txt erstellen und dann einfach die Endung löschen. Direkt am Stick kann man die Endung nicht löschen! Aber egal Hauptsache es hat funktioniert.
Ich habe das Backup erstellt und falls ich es brauchen sollte muss ich meine Einstellungen nicht immer wieder alle neu eingeben.

Pedro_Newbie

Unregistered

23

Tuesday, May 22nd 2012, 9:17pm

The file may also have an extension as long as the part "backupstick" is contained in the name. Even the name:
hands_of_thisismybackupstick.goaway is a valid name, as long as backupstick is part of it.

edit: From the next version onwards it doesn't matter if the filename is in UPPERCASE or lowercase or even a MiX Of leTTers

This post has been edited 1 times, last edit by "Pedro_Newbie" (May 22nd 2012, 9:45pm) with the following reason: Addition about filename


24

Tuesday, August 19th 2014, 6:48pm

An dieser Stelle einmal ein großes danke an alle hier. Bin ein absoluter Anfänger.
Seit letzte Woche Donnerstag bin ich ständig hier am lesen und bin nun total verwirrt :D
Dank dieser Anleitung habe ich es zumindest mal geschafft, dass ich ein Fullbackup meiner Box erstellt habe.
Meine ET9500 hat ein Kumpel vom mir mit OpenPLi so weit eingerichtet, dass ich damit schon einiges machen kann.
Diese Bord finde ich einfach klasse. Hier steht schon sehr viel drin, dass ich als Anfänger verwenden kann.
Daher bin ich guter Hoffnung, dass meine Verwirrtheit bald mal enden wird. Und für den Rest werde ich
euch hier bestimmt noch auf die Nerven gehen :love:
Also noch mal danke an alle, die hier mit Rat und Tat zur Seite stehen

Georg

PS: bin mit der ET9500 so zufrieden, dass ich gleich noch eine bestellt habe. Hat den Vorteil, dass ich eine zum "üben" habe und meine besser Hälfte trotzdem noch ihre Sender schauen kann :P

25

Tuesday, August 19th 2014, 8:33pm

Hallo,

mit Rat und Tat stehen wir gerne zur Seite.
Wenn Du vor der zweiten Bestellung gefragt hättest, dann hätte ich empfohlen ein Auge auf den ET8000 zu werfen; für einen recht geringen Mehrpreis hättest Du ein Modell der aktuellen Generation bekommen, mit 1.3 GHz CPU (was sich besonders bei der Startzeit bemerkbar macht), brauchbarem HbbTV (wer's braucht) und GBit-LAN.

Grüße
Hounce

26

Tuesday, August 19th 2014, 9:44pm

Hallo,

mit Rat und Tat stehen wir gerne zur Seite.
Wenn Du vor der zweiten Bestellung gefragt hättest, dann hätte ich empfohlen ein Auge auf den ET8000 zu werfen; für einen recht geringen Mehrpreis hättest Du ein Modell der aktuellen Generation bekommen, mit 1.3 GHz CPU (was sich besonders bei der Startzeit bemerkbar macht), brauchbarem HbbTV (wer's braucht) und GBit-LAN.

Grüße
Hounce

Danke erst mal für den TIp. Allerdings ist für mich zum einen rein farblich die ET9500 ansprechender und passt vor allem besser zum Rest der "Anlage".
Und zum Zweiten ist es derzeit so, dass wenn man bei einem großen Deutschen Onlinehändler eine ET9200 bestellt eine ET9500 geliefert bekommt.
Sprich die ET9500 um "nur" €199,90 :thumbsup:
Ich weis, das ist jetzt nicht die Welt aber im Vergleich zur ET8000 immerhin rund €100.--
OK stimmt zum Starten braucht das Teil schon eine Weile - aber was soll´s die 60 Sekunden muss ich eben warten :rolleyes:
Und mit HbbTV muss ich mich ohnehin erst beschäftigen da ich noch nicht mal weis wozu das ist bzw. was das kann :love:
Schlecht wäre natürlich wenn die ET9500 in 2 Monaten nicht mehr brauchbar wäre?! Hoffe aber nicht, dass dem so ist.

Grüße
Georg

27

Wednesday, August 20th 2014, 5:17pm

Ah, das mit dem Lieferungs-Upgrade wusste ich nicht, ist ein heisser Tipp. Wobei ich, falls ich keine Wechseltuner benötigen würde, sogar den ET9200 bevorzugen würde.

Grüße
Hounce

28

Saturday, February 7th 2015, 8:06pm

Habe mit den einspielen meines erstellten Backups ein Problem.
Ich habe ein Fullbackup auf HDD erstellt, hat auch ohne Fehlermeldung funktioniert.
Es hat einen Ordner "et9x00" erstellt und darin sind vier Dateien "noforce","kernel.bin",rootfs.bin" und "imageversion".
Nun habe ich den Ordner mit den vier Dateien auf einen USB Stick kopiert.
Den ET9200 ausgeschalten dann den USB Stick rein und angeschalten.
Der ET9200 sagt Image gefunden ich drücke OK am Receiver.
Im Display steht nun "flashen..." und nichts passiert ich kann stunden warten es tut sich nichts?
An was kann das liegen?

Pedro_Newbie

Unregistered

29

Saturday, February 7th 2015, 8:14pm

Which image are you using and what plugin did you use to create the back-up?
And more important what is the size of the file rootfs.bin?

30

Sunday, February 8th 2015, 10:49am

Ich verwende das "Back-Up Tool For A XTREND ET9200" Version 4.0 borrowed from open ATV

Die rootfs.bin = 127.795.200kB

Pedro_Newbie

Unregistered

31

Sunday, February 8th 2015, 11:30am

The size is most likely the problem, the image is too big to restore without problems by USB.
You could install the package ofgwrite and flash the backup with the command:

Source code

1
ofgwrite -r -k <path to image>

so if you have the backup on your harddisk in your receiver in the folder /et9x00 the command will be

Source code

1
ofgwrite -r -k /media/hdd/et9x00

32

Sunday, February 8th 2015, 12:01pm

Leider war ja mein ET9200 total abgestürzt, er startete nicht mehr.
Habe nun ein Original Image geflasht und dann im "Software Manager" "Flash Image online/Local" benutzt.
Dort auf meiner HDD gesucht und von meinem gesichertes Image die "rootfs.bin" ausgewählt.
Siehe da, so habe ich meine Sicherung glücklicherweise wieder einspielen können.
Danke!
Also muss man bei nicht mehr funktionierendem Receiver immer erst den Umweg über das aufspielen eines kleinen Original Images gehen?
Oder gibt es ein besseres Backup Tool?

This post has been edited 1 times, last edit by "Erna1" (Feb 8th 2015, 12:06pm)


Pedro_Newbie

Unregistered

33

Sunday, February 8th 2015, 1:08pm

The Backup tool isn't the problem but the bootloader of the et9x00. This bootloader can't handle images > about 120MB.
You can of course make a back-up direct on an USB-stick.
But you're right if your receiver won't start up and can't reach it by telnet then you first have to flash a smaller image to gain access and then restore your big backup online

34

Sunday, February 8th 2015, 1:20pm

Danke!