You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

XtrendIM

Administration+Technik+Support

  • "XtrendIM" started this thread

Posts: 3,696

Location: Europa

  • Send private message

1

Tuesday, April 10th 2012, 9:28am

USB-Tuner Performancesteigerung

Hallo,

Gilt nur für Images die immer per Online-Update aktualisiert werden!

Für das neueste OpenPLi online-update für Bestandsimages:
Nach dem Update für die User die USB-Tuner nutzen gibt es einen Performancebooster (Umschalten und Tunen fehlgeschlagen Meldungen sind weg).

Einfach per telnet befehl ausführen:
opkg remove usbtunerhelper

Dann rebooten mit angestecktem USB-Tuner.

Ein weiterer vorteil neben dem besseren Zapspeed, der USB-Tuner schaltet nun bei Inaktivität, und im Standby der Xtrend ebenfalls ab und geht schlafen. Besser geht es nicht mehr.
Bitte testen und Feedback geben wer USB-Tuner wie DVB-T oder DVB-S2 mit Kernel-Modulen an der Xtrend nutzt.

Für Bestandimages muss der usbtunerhelper entfernt werden damit es die vorteile gibt!

Für Images ab dem 10.4.2012 die neu geflasht werden, muss nichts geändert werden!
Ihr Xtrend Support-Team
eXtrending your vision

2

Tuesday, April 10th 2012, 11:43am

Hallo,

Gilt nur für Images die immer per Online-Update aktualisiert werden!

Für das neueste OpenPLi online-update für Bestandsimages:
Nach dem Update für die User die USB-Tuner nutzen gibt es einen Performancebooster (Umschalten und Tunen fehlgeschlagen Meldungen sind weg).

Einfach per telnet befehl ausführen:
opkg remove usbtunerhelper

Dann rebooten mit angestecktem USB-Tuner.

Ein weiterer vorteil neben dem besseren Zapspeed, der USB-Tuner schaltet nun bei Inaktivität, und im Standby der Xtrend ebenfalls ab und geht schlafen. Besser geht es nicht mehr.
Bitte testen und Feedback geben wer USB-Tuner wie DVB-T oder DVB-S2 mit Kernel-Modulen an der Xtrend nutzt.

Für Bestandimages muss der usbtunerhelper entfernt werden damit es die vorteile gibt!

Für Images ab dem 10.4.2012 die neu geflasht werden, muss nichts geändert werden!
Test mit (2-malig) Neuflashen:

- nach Einspielen der Settings und des Treibers ("..452e Technotrend 3600) erscheinen die 2 USB-Tuner im Menü
- nach Einrichten der Satelliten, die dranhängen, bei Anwahl der Kanäle Meldung "tuning fehlgeschagen", endloses Rädchendrehen, auch die Kanäle auf den internen Tunern zeigen Rädchendrehen und erscheinen dann doch noch nach längerer Zeit

3

Tuesday, April 10th 2012, 11:58am

hast du das
neuste openpli
image von heute 10.4
geflasht?

und mal ohne settings restore
getestet und
nur die treiber für die tt-360
installiert?

teste das nochmal
und wenn das nicht geht

installiere nur die ipk
reboote ist es
dann wieder ok?
daddelfalk has attached the following file:
--------------- Xtrend United ----------------------

This post has been edited 1 times, last edit by "daddelfalk" (Apr 10th 2012, 12:03pm)


4

Tuesday, April 10th 2012, 12:12pm

Hallo,

Gilt nur für Images die immer per Online-Update aktualisiert werden!

Für das neueste OpenPLi online-update für Bestandsimages:
Nach dem Update für die User die USB-Tuner nutzen gibt es einen Performancebooster (Umschalten und Tunen fehlgeschlagen Meldungen sind weg).

Einfach per telnet befehl ausführen:
opkg remove usbtunerhelper

Dann rebooten mit angestecktem USB-Tuner.

Ein weiterer vorteil neben dem besseren Zapspeed, der USB-Tuner schaltet nun bei Inaktivität, und im Standby der Xtrend ebenfalls ab und geht schlafen. Besser geht es nicht mehr.
Bitte testen und Feedback geben wer USB-Tuner wie DVB-T oder DVB-S2 mit Kernel-Modulen an der Xtrend nutzt.

Für Bestandimages muss der usbtunerhelper entfernt werden damit es die vorteile gibt!

Für Images ab dem 10.4.2012 die neu geflasht werden, muss nichts geändert werden!
Test mit (2-malig) Neuflashen:

- nach Einspielen der Settings und des Treibers ("..452e Technotrend 3600) erscheinen die 2 USB-Tuner im Menü
- nach Einrichten der Satelliten, die dranhängen, bei Anwahl der Kanäle Meldung "tuning fehlgeschagen", endloses Rädchendrehen, auch die Kanäle auf den internen Tunern zeigen Rädchendrehen und erscheinen dann doch noch nach längerer Zeit
Test über das Update:

nach Entfernen des USBhelpers, Abschalten und Anschalten:

Meldung "Tuning fehlgeschlagen", das Kanäle-Zappen geht auch bei den internen Tunern nicht mehr, endloses Rädchendrehen

Gesamtergebnis aus meiner Sicht: statt Performancebooster Performancekiller

5

Tuesday, April 10th 2012, 12:24pm

mach mal ein fullbackup

und flashe dann das neuste
openpli von 10.4.

ohne restore von settings

nichts weiter ;)


geht es dann?
--------------- Xtrend United ----------------------

6

Tuesday, April 10th 2012, 12:24pm

Meldung "Tuning fehlgeschlagen", das Kanäle-Zappen geht auch bei den internen Tunern nicht mehr, endloses Rädchendrehen
Musst dann was anderes an deinem Gerät sein... Usbtunerhelper entfernt und die internen Tuner gehen einwandfrei!
Moderator im Boardrebellen-Forum

7

Tuesday, April 10th 2012, 12:27pm

gar nicht gesehen

die internen tuner müssen
wie immer laufen

das hat nichts mit vtuner
und externen usb-dvb-tunern
oder usbtunerhelper vorhanden
oder nicht zu tun ;)

wenn keine externen tuner
angeschlossen sind
das funktioniert immer ;)

Meldung "Tuning fehlgeschlagen", das Kanäle-Zappen geht auch bei den internen Tunern nicht mehr, endloses Rädchendrehen
Musst dann was anderes an deinem Gerät sein... Usbtunerhelper entfernt und die internen Tuner gehen einwandfrei!
--------------- Xtrend United ----------------------

8

Tuesday, April 10th 2012, 1:15pm

hast du das
neuste openpli
image von heute 10.4
geflasht?

und mal ohne settings restore
getestet und
nur die treiber für die tt-360
installiert?

teste das nochmal
und wenn das nicht geht

installiere nur die ipk
reboote ist es
dann wieder ok?
3. Test:
-Openpli von heute geflasht
-Treiber eingespielt: 4 Tuner erscheinen im Menü
-Tuner für die Satelliten eingerichtet
-mit internen Tunern A und B ist ein Sendersuchlauf möglich
-mit externen Tunern C und D is kein Suchlauf möglich

Versuch mit eingespielten Settings:
Tuner A und B funktionieren, Sender sind da
bei Tuner C und D erscheinen die Kanäle optisch normal, da Kanäleherunterzappen ist schnell (hier sieht man auch die angekündigte Performancesteigerung), auch die EPG für mehrere Tage sind da

ABER: beim Klicken auf den Kanal kommt die Meldung: "Kanal nicht verfügbar. Tunerkonfiguration überprüfen"

Also hakt es noch an etwas.

9

Tuesday, April 10th 2012, 1:25pm

ab morgen wird
die alte usbtunerhelper binary
auch automatisch deinstalliert
damit diese nicht mehr
manuell entfernt werden muss


@knatterom

und mit installierter
usbtunerhelper ipk hier
aus dem
thema und danach reboot

funktioniert es dann ohne fehler?

wie
Kanal nicht verfügbar. Tunerkonfiguration überprüfen

??
--------------- Xtrend United ----------------------

10

Tuesday, April 10th 2012, 1:39pm

hast du das
neuste openpli
image von heute 10.4
geflasht?

und mal ohne settings restore
getestet und
nur die treiber für die tt-360
installiert?

teste das nochmal
und wenn das nicht geht

installiere nur die ipk
reboote ist es
dann wieder ok?
Bleibt noch dieser Test:

"und wenn das nicht geht ,installiere nur die ipk, reboote ist es"

Nur verstehe ich nicht, an welchem Image ich das machen soll: an einem alten und heute upgedateten?

11

Tuesday, April 10th 2012, 1:44pm

im aktuellen image ;)
die ipk installieren

rebooten und testen

ist es dann ok?

wenn nicht dann
ist es ein anderer fehler ;)

nach dem test kannst es
wieder entfernen
mit
opkg remove usbtunerhelper
oder ab morgen
mit online-update ist es
auch entfernt ;)
--------------- Xtrend United ----------------------

12

Tuesday, April 10th 2012, 2:23pm

im aktuellen image ;)
die ipk installieren

rebooten und testen

ist es dann ok?

wenn nicht dann
ist es ein anderer fehler ;)

nach dem test kannst es
wieder entfernen
mit
opkg remove usbtunerhelper
oder ab morgen
mit online-update ist es
auch entfernt ;)
Ne, geht auch nicht. Trotzdem danke!

13

Tuesday, April 10th 2012, 2:30pm

nach den tests
ist das ein anderes problem

was schon immer zuvor da war ;)

können die linux treiber für die tt-360
sein.

viel lärm um nichts ;)
--------------- Xtrend United ----------------------

14

Tuesday, April 10th 2012, 3:31pm

nach den tests
ist das ein anderes problem

was schon immer zuvor da war ;)

können die linux treiber für die tt-360
sein.

viel lärm um nichts ;)

nach den tests
ist das ein anderes problem

was schon immer zuvor da war ;)

können die linux treiber für die tt-360
sein.

viel lärm um nichts ;)
Was mir noch aufgefallen ist, seitdem bei mir 2 USB-Boxen dranhängen: mitentscheidend bei der Leistung scheint auch der Skin zu sein.
Auf reinem OpenPli und Default Skin läuft das Scrollen und Zappen eigentlich tadellos. Mache ich dann z.B. den Concinnity-by-Holi Skin drauf, ruckelt und hängt es so stark, daß man den Skin schnell wieder runter macht.

15

Tuesday, April 10th 2012, 4:09pm

ist zwar ot aber
einfach den pli-hd
standard skin nehmen
und alles ist gut ;)
--------------- Xtrend United ----------------------

16

Tuesday, April 10th 2012, 4:50pm

Bei mir ist definitiv nicht alles gut.

Ich habe das heute PLI Update eingespielt (und somit wieder mal einen neuen Kernel erhalten) und dann usbtunerhelper entfernt. Solange ich nur einen meiner TT-USB S2-3600 USB Tuner verwende (also insgesamt 3 Tuner), funktioniert es weitgehend. Das Umschalten ist definitiv schneller. Nehme ich jedoch auch den 2. TT-USB S2-3600 Tuner in Betrieb, dann funktioniert überhaupt keiner der USB-Tuner mehr! Es wird zwar versucht auf den 1. USB Tuner umzuschalten, aber es funktioniert nicht. Nach einiger Zeit kommt dann die Meldung "Keine Daten auf dem Transponder! Zeit lief beim Lesen der PAT ab."

Ich empfange nur Astra 19.2E. Die internen Tuner A + B haben jeweils eine eigene Leitung und die USB-Tuner C + D sind im Durchschleifbetrieb an A bzw. B angeschlossen.

Mit nur einem USB-Tuner funktioniert es. Mit zwei USB-Tunern geht gar nichts.

17

Wednesday, April 11th 2012, 12:26pm

Bei mir ist definitiv nicht alles gut.

Ich habe das heute PLI Update eingespielt (und somit wieder mal einen neuen Kernel erhalten) und dann usbtunerhelper entfernt. Solange ich nur einen meiner TT-USB S2-3600 USB Tuner verwende (also insgesamt 3 Tuner), funktioniert es weitgehend. Das Umschalten ist definitiv schneller. Nehme ich jedoch auch den 2. TT-USB S2-3600 Tuner in Betrieb, dann funktioniert überhaupt keiner der USB-Tuner mehr! Es wird zwar versucht auf den 1. USB Tuner umzuschalten, aber es funktioniert nicht. Nach einiger Zeit kommt dann die Meldung "Keine Daten auf dem Transponder! Zeit lief beim Lesen der PAT ab."

Ich empfange nur Astra 19.2E. Die internen Tuner A + B haben jeweils eine eigene Leitung und die USB-Tuner C + D sind im Durchschleifbetrieb an A bzw. B angeschlossen.

Mit nur einem USB-Tuner funktioniert es. Mit zwei USB-Tunern geht gar nichts.

Update oder Neuflashen am 11.4. (TT-USB S2-3600): Fiasko

Tuner C und D erscheinen im Menü, aufgespielte Settings zeigen die Kanäle mit komplettem EPG.
Bei der Anwahl der einzelnen Kanäle dann dies: "Tuning fehlgeschlagen".

18

Wednesday, April 11th 2012, 12:30pm

da gab es aber keine anpassung
im e2 oder oe

nur das seit heute
ein nicht mehr
benötigter
usbtunerhelper
automatisch
deinstalliert
wird.

es muss also
genauso wie
gestern sein
als du den
usbtunerhelper
deinstalliert
hast ;)
--------------- Xtrend United ----------------------

19

Wednesday, April 11th 2012, 1:40pm

da gab es aber keine anpassung
im e2 oder oe

nur das seit heute
ein nicht mehr
benötigter
usbtunerhelper
automatisch
deinstalliert
wird.

es muss also
genauso wie
gestern sein
als du den
usbtunerhelper
deinstalliert
hast ;)

da gab es aber keine anpassung
im e2 oder oe

nur das seit heute
ein nicht mehr
benötigter
usbtunerhelper
automatisch
deinstalliert
wird.

es muss also
genauso wie
gestern sein
als du den
usbtunerhelper
deinstalliert
hast ;)
Ja, das war gestern schon so, wie ich oben sehe.
Das heißt für mich, im Moment keine Updates machen, sonst sind Tuer C und D futsch.
Was bedeutet eigentlich die letzte Zeile, die erscheint, wenn man den Treiber für die Technotrend herunterlädt. Sie beginnt mit "FATAL ..."?

20

Wednesday, April 11th 2012, 2:19pm

die kannst du
ignorieren
--------------- Xtrend United ----------------------

1 user apart from you is browsing this thread:

1 guests

Similar threads