You are not logged in.

21

Friday, February 8th 2013, 3:21pm

Es gibt inzwischen auch nur noch ganz wenige Ausfälle der Sec-Boards, bei den 4000er, 6500er, 9x00er liegen die bei unter 2%.
Es werden weiterhin SecurityBoards verbaut werden, aber in der neuen Generation gibt es damit ja so gut wie keine Ausfälle mehr.
Unabhängig davon, wie xtrend seine Qualität definiert, sind Reparaturquoten von 2% absolut nichts worauf man stolz sein kann. I.d.R. Werden Qualitätsquoten in ppm (Parts per million) angegeben, und Werte größer 100 sind alles andere als zufriedenstellend. Demnach sollte eine annähernd vernünftige Quote bei <0,1% liegen.


Zum Rest kann ich nur sagen, daß das mir immer noch alles zu schwammige Aussagen bzgl. der Zukunft von xtrend sind.

Stigarta

Unregistered

22

Friday, February 8th 2013, 3:24pm

Es gibt inzwischen auch nur noch ganz wenige Ausfälle der Sec-Boards, bei den 4000er, 6500er, 9x00er liegen die bei unter 2%.
Es werden weiterhin SecurityBoards verbaut werden, aber in der neuen Generation gibt es damit ja so gut wie keine Ausfälle mehr.
Unabhängig davon, wie xtrend seine Qualität definiert, sind Reparaturquoten von 2% absolut nichts worauf man stolz sein kann. I.d.R. Werden Qualitätsquoten in ppm (Parts per million) angegeben, und Werte größer 100 sind alles andere als zufriedenstellend. Demnach sollte eine annähernd vernünftige Quote bei <0,1% liegen.


Zum Rest kann ich nur sagen, daß das mir immer noch alles zu schwammige Aussagen bzgl. der Zukunft von xtrend sind.


Na dann schau mal nach den Reparaturquoten von VU+ und Dream :thumbsup:

23

Friday, February 8th 2013, 3:28pm

Ich habe meine ET 9200 bei ama... gekauft als sie defekt war nach 7 Monaten habe ich anstandslos eine neue bekommen,
halt nur bei guten Händlern kaufen.

24

Friday, February 8th 2013, 5:05pm

Gibt es also doch ein bekanntes Problem mit den internen Kartenlesern!! Das sagte ich schon zib mal in diesen Forum und immer wieder wurde gesagt das liegt an cccam. Ich habe nach wie vor Abstürze der Kartenleser, manchmal läuft es bis zu 2 Wochen ohne Problem, dann wieder um fallen sie gleich 2x täglich aus!!
Dito

25

Friday, February 8th 2013, 6:00pm

Also ich kann über meine 9200er nichts schlechtes sagen. Habe sie seit 13 Monaten und funktioniert einwandfrei!!! :thumbsup: :thumbsup: :thumbsup:
So kanns weiter gehen!!!


Gruß Rusty
Gruß Rusty

26

Friday, February 8th 2013, 6:30pm

@Systemcrash: keine andere Xtrend Box läuft wie die ET9200 ;)
Na da würde ich noch die ET 5000 dazwischenschummeln wollen, auch wenn sie bei OpenPli 3.0 rumzickt. 2.1 läuft prima.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

27

Friday, February 8th 2013, 6:44pm

Hi ET-Support,
Box startet auch nicht auf wann:
- Nur rote led (boxs startet denke ich micom nicht auf. Spannung probleme)
- USB 5V regler ist durchgebrannte kann dann auch kein image mehr laden
...das die Box nicht das Image (auf USB) lädt, kann auch am USB-Medium liegen. Mein Dauer-USB-Stick ist ein Micro-Stick von Intenso, der zwar alles Mögliche von der Box aufnimmt und wiedergibt (Picon liegen da drauf und das Autobackup-Image wird auf diesen Stick regelmäßig erstellt) - aber booten (neu einspielen des dort liegenden BackUp-Image), dass funktioniert einfach von diesem Stick nicht. Wechsle ich den Stick, dann 'frisst' er das BackUp-Image ohne Probleme.

PS: Ich hole mir nie wieder solche Micro-USBSticks. Hätte ich im Vorfeld gewusst, dass die so warm werden, hätte ich mir auch diese Enttäuschung erspart. Da diese Problematik nur das Wiedereinspielen eines Image betrifft, verwende ich diesen Stick trotzdem. Komisch ist das aber schon.

-karzinogen-
Xtrend et 4000 // HDFreaks

28

Friday, February 8th 2013, 6:56pm

Weiß einer wie lange die Reparaturdauer beim Boardsponsor aktuell ist? Ich meine irgendwo mal gelesen zu haben, dass der da "einen direkten Draht hat".. Muss meine ET4000 wohl aufgrund des bekannten Netzwerkproblems einschicken....

29

Friday, February 8th 2013, 7:59pm

Hallo,

wer ist der Board Sponsor, Wilhelm Multimedia?
Die Suche brachte nichts und auf der Seite von Wilhelm Multimedia finde ich keinen Shop.

Gruß
bodo

30

Friday, February 8th 2013, 8:37pm

WilhelmMultimedia betreibt keinen Onlineshop, sondern ein Ladengeschäft.
Er unterstützt uns hier nur, aber auch er bezieht seine Geräte direkt von Microelectronic.
Er hilft auch Usern hier unentgeltlich und besorgt natürlich auch Geräte für uns.

irhako

Unregistered

31

Friday, February 8th 2013, 9:24pm

Ich bin mit meiner et9000 zufrieden, ein Freund mit seiner 9200 ebenso. Ich freue mich zu hören, dass es bald eine Box mit Gigabyte-Lan gibt (wurde auch Zeit). Ich werde so ein Gerät aber nur kaufen wenn kein "Secury-Bord" verbaut ist. Wir basteln gern, das ist mit diesem Board fast unmöglich. Ich werde wohl warten bis es so ein Gerät wie den VU+ Ultimo mit GB-Lan gibt. Einige Bekannte haben den Ultimo, das ist ein richtig geiles Gerät. Schade dass es kein GB-Lan hat. Ansonsten gibt es ja nur noch die Reelbox mit GB-Lan. Leider muß man bei dem Teil zuviel basteln, besonders bezogen auf die Kartenleser und das drumherum, sonst wäre es längst wieder meins.

32

Saturday, February 9th 2013, 10:29am

Ich habe das schon mal geschrieben, wenn ich eine Automarke nicht mehr mag, kaufe ich eine andere, gehe aber nichts in Autohaus und teile es denen da dauern mit.

Ich denke das Schwert hat 2 Seiten. ;) Eine Linux Box wie die ETxxx und all die anderen ohne HD+ wäre ohne das Internet und vor allem die daraus entstandenen Foren nicht so verbreitet. Die Vorteile und Fehler der Software wäre nicht so bekannt geworden, genauso wie die Wünsche der User und die daraus entwickelten Features. Ich hätte ohne diese Foren wieder eine HD Technisat Box gekauft und mich mir den HD+ Gängelein abfinden müssen. So habe ich und einige Bekannte dadurch eine ETxxx und VU+ Solo² und die Hersteller mehr verkaufte Produkte.
Soo sehe ich das :) , also Liegen die Vorteile das es Foren giebt auf beiden Seiten ... übrigens bin ich ohne Internet wieder zu einem Auto von VW gewechselt und Ford kommt mir nieee wieder in die Garage, obwohl ich den bei jeder Zufriedenheitsumfrage die Meinung gesagt habe :D

Macht weiter so :!: :thumbsup:

33

Saturday, February 9th 2013, 12:19pm

Gigabit-LAN bringt hauptsächlich nur bei Streaming Vorteile oder?

34

Saturday, February 9th 2013, 12:41pm

Nein, für mich als Filmesammler ist das Streaming unwichtig, aber das Übertragen auf mein NAS oder zum PC ist dafür umso wichtiger.

35

Saturday, February 9th 2013, 10:25pm

Jep, wenn man von der Box direkt auf PC kopieren will ist GBit-LAN ne klasse Sache.

Die Frage ist, kommt der CPU damit klar? Mein Technisat HD8-S hat bei laufendem HD-Sender nicht mal 1MB/s geschafft, mit dem Standby-Trick ca. 2,5-3MB/s. Bei meiner VU erzählte man mir auch im Forum, das das lahme WLAN dem CPU geschuldet ist.

Ich will mal hoffen das der CPU einer Xtrend mit GBit richtig Power hat :)

Ich bin jetzt wirklich Niemand, der nur einer Marke traut und/oder eine einzige Marke hypt, aber die ET 9200 läuft bei mir dermaßen zuverlässig das ich sie wirklich loben muß. Bei 8 HD-Receivern die ich bisher hatte war keiner dabei der bei Timeraufnahmen so zuverlässig und auch mit allen Datenträgern so problemlos war.

Ganz ohne Kritikpunkte gehts auch nicht, hatte bei meinen Experimenten mit WLAN USB-Sticks bei der Einrichtung ständig Greenscreens und keine zuverlässige Verbindung, aber mit einer WLAN-Bridge hab ich das gelöst und seit Monaten keinen einzigen Greenie :)

Außerdem könnte die FB besser sein, find die nach wie vor etwas klapprig verarbeitet.

Und jetzt mal eine Frage für die Kristallkugel: Kann man die neuen Xtrend (wahrscheinlich) problemlos neben der 9200 betreiben, also ohne FB-Probleme?

36

Saturday, February 9th 2013, 10:57pm

lso ich kopiere sogar Filme auf den PC, wenn ich gerade ne HD-Sendung aufnehme.
Das geht ja jetzt schon mit den kleinen Prozessoren.

1 x laufende Aufnahme SD + 1 x laufende Aufnahme HD
gleichzeitig Film auf PC kopieren bringt folgendes Ergebnis (et9200 100 MBit)
Xtrendadmin has attached the following file:
  • copy.jpg (27.11 kB - 90 times downloaded - latest: Aug 17th 2014, 5:44pm)

37

Saturday, February 9th 2013, 11:38pm

Die Geschwindigkeit ist aber auch nicht dolle ;) . Zudem bin ich mir nicht sicher ob das evtl. Störungen bei den Aufnahmen verursachen könnte

Bei mir läuft das Teil nicht rund um die Uhr, ich stöppsele im Aus-Zustand die externe USB3.0-SSD ab und kopiere mit um die 120MB/s auf den PC :)

38

Sunday, February 10th 2013, 12:42am

OK, ich möchte jetzt auch mal meinen Senf dazu geben.

Ich hatte schon viele Enigma(fähige) Receiver, angefangen bei der DBOX2 (alle 3 Varianten) DM7000, DM600, DM800 (v1) , REBOX4200 ("Duckbox Prozessor")
und habe nun eine VU solo, VU DUO und UNO im Betrieb.

Jetzt hab ich mir mal als "viertgerät" eine ET4000 zum testen geholt.
Ersteinmal ist sie recht gut zu flashen, jedoch wählerisch beim Stick. (wie allerdings viele o.g. andere Boxen auch...) also nix ungewöhnliches.

Leider läuft erst das openaaf vom 8. Februar meinen Bedürfnissen entsprechend.
Bedingungen waren für mich:
- Flasherweiterung per stick / multiboot (durch Flashexpander gelöst, läuft allerdings nur unter pli und aaf)
- EMC (Enhanced Movie Center) läuft fast unter allen Images, jedoch mit manueller installation
- midnightcommander in der Console (fast auf jedem image installierbar, jedoch schwer zu finden / installieren
- HBbTv (nur unter Pli 3 und aaf überhaupt einigermassen vernünftig lauffähig)
- Cams auf dem Feed (bei fast allen ausser PLI)
- Fritz Plugin bei allen (jedoch teilweise alte versionen..)
- Festplattenbetrieb (Timeshift und Schauen während der Aufnahme OK, jedoch auf einem NFS/NAS nicht vernünftig lauffähig)

Diese ganze Testerei hat mich mindestens 3 schlaflose Nächte gekostet, wobei das "openaaf-2.0-et4x00-20130208_usb.zip" am schnellsten meinen Bedürfnissen angepasst war und bis heute stabil läuft. Alles auf dem Feed (mc unter "opkg install mc" im terminal)

Ich kann die Box durchaus als "Schlafzimmerbox" empfehlen. Auch die Bildqualität ist (leider nicht bei allen aktuellen Images) durchaus respektabel.

Das einzige festgestellte Manko ist der Prozessorspeed. Bei angepriesenen 500MHz (750 Bogomips) ist das Ding wesentlich "träger" als meine SOLO mit 333 MHZ und meine DUO mit 400 MHZ (trotz mehr Arbeitsspeicher....)
Woran das liegt weiss ich leider nicht. HBbTv ist echt eine herausforderung damit. (mit der DUO noch erträglich) mit der SOLO2 rast das nur so.....(beim Kollegen gesehen weil dort eingerichtet.)

Naja, also wer eine vollwertige Wohnzimmerbox sucht, greift besser zu den "größeren" Boxen, wer allerdings ne zweit, dritt oder gar viertbox sucht ist damit bestens bedient.

Der Preis spielt dabei allerdings auch eine wesentliche Rolle.

Alles in allem für 155 Euronen eine passable Hardware.

Grüße

ZYKLOP

PS: im übrigen die einzige Box in meiner jetzigen "Sammlung" die auf den meisten Sendern 100% Empfangsqualität anzeigt !!! Also dickes +++ für den Tuner !!

39

Sunday, February 10th 2013, 12:48am


Ergo? mit Gigabit gehts wesentlich besser noch.


Das eben ist die Frage ;)

Eine gute 100MBit-Karte schafft bei mir am PC um die 9-10MB/s, bei deiner Box hängst du aber bei unter 6MB/s. Ergo könnte der CPU das bremsende Glied sein. Kannst du eigentlich testen wenn du kein HD aufnehmen würdest.

40

Sunday, February 10th 2013, 1:06am


Das eben ist die Frage ;)

Eine gute 100MBit-Karte schafft bei mir am PC um die 9-10MB/s, bei deiner Box hängst du aber bei unter 6MB/s. Ergo könnte der CPU das bremsende Glied sein. Kannst du eigentlich testen wenn du kein HD aufnehmen würdest.
Das sollte doch mit der Task Prio (zumindest temporär per script !) lösbar sein. Am Proz liegt es nur teilweise... Habe in anderen Foren gelesen, daß man diese hochsetzen kann, jedoch mit dem Ergebnis, daß der Rest der Box fast einfriert (logisch, oder ?!) (am besten mit "init 4" das Enigma2 vorher ebenfalls anhalten)
Einfach mal googlen. Wer die Platte nicht zum kopieren ausbauen will um sie mal leer zu schlürfen sollte das doch mal testen. Danach ist in jedem Fall ein neustart zu empfehlen.

Gigabit LAN schafft wohl bisher kein mir bekannter Rechner / Prozessor zu bedienen. (vielleicht annähernd mit ner High End CPU und ner schnellen SSD Platte von meist ca 520 MB/s...) und einem Server Betriebssystem / Linux. Wobei die 520MB/sek wohl eher nur bei Benchmarks mit (durch den ssd controller) komprimierbaren Daten erreicht werden.
Leider haben Videodaten keine 2GB an "Nullen oder Einsen" .....

Also was will man mit GB LAN wenn die 100MBit nicht mal erreicht werden ?! (Einziger Vorteil das FlowControl was GB eth standartmässig mitbringt)

Grüße

ZYKLOP