You are not logged in.

141

Monday, February 25th 2013, 7:46pm

Dann wurde mit einer Rii-Fernbedienung geworben, welche bis heute nicht funktioniert. Klar, mit etwas Glück funktionieren die Pfeiltasten, lauter, leiser und mit der Leertaste geht das Menü auf, aber die Zahlen und Buchstaben funktionieren einfach nicht. Dazu gibt es keine Lösung und das ist unverschämt.

Nur weil du es offenbar nicht gebacken bekommt, heißt das nicht, daß die Rii bei anderen nicht tadellos funktioniert, dazu gibt es ja genug Rückmeldungen, die du nicht einfach beiseite schieben kannst. Und komm jetzt bitte nicht mit so 'nem heiße-Luft-Argument "jaja, das muß alles einfach zu installieren sein" - jeder, der sich eine Linux-Box kauft, weiß, daß das keine rundgefönte Fertig-Box aus dem Baumarkt ist.

142

Monday, February 25th 2013, 8:03pm

Wenn das jetzt auch noch behoben wird, ist eben der Netzstecker nicht dunkelschwarz!
Und jetzt bitte wieder über neue Boxen diskutieren hier.
Die bekannten Fehler kennen wir und versuchen zu helfen.

143

Monday, February 25th 2013, 9:40pm

Dann wurde mit einer Rii-Fernbedienung geworben, welche bis heute nicht funktioniert. Klar, mit etwas Glück funktionieren die Pfeiltasten, lauter, leiser und mit der Leertaste geht das Menü auf, aber die Zahlen und Buchstaben funktionieren einfach nicht. Dazu gibt es keine Lösung und das ist unverschämt.

Nur weil du es offenbar nicht gebacken bekommt, heißt das nicht, daß die Rii bei anderen nicht tadellos funktioniert, dazu gibt es ja genug Rückmeldungen, die du nicht einfach beiseite schieben kannst. Und komm jetzt bitte nicht mit so 'nem heiße-Luft-Argument "jaja, das muß alles einfach zu installieren sein" - jeder, der sich eine Linux-Box kauft, weiß, daß das keine rundgefönte Fertig-Box aus dem Baumarkt ist.

Falls Du lesen kannst: http://www.et-view-support.com/Forum/sho…hlight=tastatur

144

Monday, February 25th 2013, 10:10pm

Wärs nicht für alle Beteiligten besser a) sich zu beruhigen oder b) einen eigenen Kampfthread aufzumachen?

145

Monday, February 25th 2013, 10:20pm

Quoted

Klar, mit etwas Glück funktionieren die Pfeiltasten, lauter, leiser und mit der Leertaste geht das Menü auf, aber die Zahlen und Buchstaben funktionieren einfach nicht.
Das muß ich verneinen. Zahlen, Buchstaben, Touchpad, Maustasten, Leertaste etc. funktionieren ohne Probleme. Fn Funktionen gehen nicht alle, manche Sonderzeichen sind etwas versteckt bzw. gewöhnungs bedürftig und die F-Tasten sind nicht alle belegt. Im großen und ganzen ist die Tastatur sehr gut zu benutzen im Browser, und um Einstellungen zu tätigen. Die Tastatur sollte kein Fernbedienungs Ersatz sein, sondern nur zur Ergänzung der normalen Fernbedienung. Das reicht doch vollkommen aus, was verlangst du denn sonst noch?

Quoted

Nur weil du es offenbar nicht gebacken bekommt, heißt das nicht, daß die Rii bei anderen nicht tadellos funktioniert, dazu gibt es ja genug Rückmeldungen, die du nicht einfach beiseite schieben kannst. Und komm jetzt bitte nicht mit so 'nem heiße-Luft-Argument "jaja, das muß alles einfach zu installieren sein" - jeder, der sich eine Linux-Box kauft, weiß, daß das keine rundgefönte Fertig-Box aus dem Baumarkt ist.
Genau so siehts aus, man soll sich keine Linux Box kaufen wenn man nicht weiß auf was man sich einlässt. Linux ist nichts für noobs :)

146

Tuesday, February 26th 2013, 8:25am

Ja, bestimmt geht die Rii.....und in dem Forum haben einfach alle keine Ahnung.

Die Fernbedienung hatte ich mir gekauft, damit man eventuell mal mit dem Browser surfen kann. Aber das war nichts.

Ich kann nur jeden warnen, die Rii funktioniert definitiv nicht.

147

Tuesday, February 26th 2013, 8:36am

Manche bezeichnen die VU als Klone
Dann würde mich aber einmal interessieren, von wem bspw. die Solo2 kopiert wurde? Ist die einzige Box weltweit mit dieser Hardware.

148

Tuesday, February 26th 2013, 8:41am

Geräte ausserhalb der Garantie können evtl. auch beim Distributor kostenpflichtig repariert werden.

Allein dieser Satz, im ersten Beitrag, sollte zu denken geben. Außerhalb der Garantie, können eventuell beim Distributor kostenplichtig repariert werden. Naja, vielleicht auch nicht, dann kann man die Box trotzdem wegwerfen.

Bei XTrend ändert sich gar nichts. Oder hat sich außer Versprechungen schon etwas getan?

149

Tuesday, February 26th 2013, 10:59am

Hallo waldilein,

Ja, bestimmt geht die Rii.....und in dem Forum haben einfach alle keine Ahnung.
Die Fernbedienung hatte ich mir gekauft, damit man eventuell mal mit dem Browser surfen kann. Aber das war nichts.
Ich kann nur jeden warnen, die Rii funktioniert definitiv nicht.


in dem anderen Forum sind natürlich ebenfalls durchaus kompetente Leute unterwegs, teilweise sind es ja sogar dieselben Leute wie hier.
Allerdings interpretierst Du wohl einen älteren Thread im anderen Forum etwas falsch. Wenn Du nur etwas suchst, wirst Du auch im anderen Forum eine Vielzahl von Posts finden, welche Dir bestätigen, dass die Rii Mini durchaus funktioniert, und nicht nur in dem von Dir angegebenen wenig hilfreichen Umfang. Selbst in dem Thread, welchen Du selbst hier verlinkt hast, besagt der letzte Post, dass die Tastatur nun funktionieren würde, nachdem die (bekanntermassen nicht funktionierende) Bluetooth-Variante gegen die Funkvariante ausgetauscht wurde.

Tatsächlich hast Du aber bedingt recht, nicht in jedem Image funktioniert die Ri Mini, und nicht in jedem funktioniert sie out-of-the-box.
Schau mal hier, da findest Du die beiden Dateien, welche Du installieren müsstest, um die Rii mit einem aktuellen OPEN PLi 3.0 zum Funktionieren zu bewegen (falls es nicht standardmässig gehen sollte).

Es haben Dir mehrere Benutzer hier gesagt, dass die Rii funktioniert. Im anderen Forum findest Du auch Postings von mehreren Benutzern, welche das selbe behaupten. Einer davon bin übrigens ich, denn ich besitze diese Tastatur selbst, und habe sie sowohl unter PLi 2.1 als auch PLi 3.0 und unter HDF erfolgreich verwendet. Ich weiss daher definitiv, wovon ich rede.
Daher kann ich nur wiederholen, was MAD und Digital weiter oben schon sagten: Mit ein bischen gutem Willen kann man die Tastatur sehr wohl zum Laufen bringen, wobei ich natürlich nicht ausschliessen kann, dass in Deiner speziellen Konstellation oder mit Deiner speziellen Tastatur ein Problem besteht, welches das bei Dir verhindert.

Grüße
Hounce

150

Tuesday, February 26th 2013, 11:16am

Sie haben Rii mit 2,4Ghz und bluetooth.
Die 2,4Ghz funktioniert das haben ich selber getestet.

Viellicht geht es hier um bluetooth und dann mussen sie viellicht die bluetooth trieber ersten installieren.
X B M C


:rolleyes: :rolleyes:

151

Tuesday, February 26th 2013, 2:08pm

PLi 3.0, Rii mit 2,4GHz, funzt prima. Möchte sie nicht missen müssen :-)

152

Tuesday, February 26th 2013, 2:36pm

@waldilein
Da du jetzt eine Solo2 mit OpenPli Image hast kannst du mir vielleicht sagen ob ET-Streams auch mit der Solo2 unter OpenPli läuft?
Will eventuell von der et9500 auf die Solo2 umsteigen aber ungern auf das Plugin ET-Streams verzichten müssen da ich es sehr praktisch finde Internetradiosender in das normale Radio-Bouquet einfügen zu können.

153

Tuesday, February 26th 2013, 3:56pm

Wäre ja auch an der Solo2 interessiert gewesen. Nachdem sich aber immer mehr User im VU+ Forum melden und über schlechte Bildqualität beschweren, lass ich das mal schön sein. Diejenigen, die sich über die Bildqualität dort beschweren, werden dann auch noch regelmäßig von dem dortigen Team gemaßregelt. Es wird den Usern aufgetragen an den Bildeinstellungen ihres TV rumzuschrauben, bis sie ein besseres Bild hätten. Dieses Vorgehen wäre ganz normal, heißt es dort vom Team. Was für ein Schwachsinn, kann ich da nur sagen!

Wenn ich eine Box mit den Standard- Bildeinstellungen im e2 anschließe, dann erwarte ich ein akzeptables Bild. Ist das nicht der Fall, kann man am TV kaum noch was verbessern, wenn dieser mit der vorherigen Box ein gutes Bild geliefert hat.

Wie dem auch sei, vielleicht kommt ja noch ein Treiber, der ein akzeptables Bild liefert, für die Solo2...

154

Tuesday, February 26th 2013, 6:14pm

Manche bezeichnen die VU als Klone
Dann würde mich aber einmal interessieren, von wem bspw. die Solo2 kopiert wurde? Ist die einzige Box weltweit mit dieser Hardware.


Ist nicht meine Behauptung ;)

Aber mancher wird das von jedem Gerät behaupten das auf E² läuft.


So langsam wär ich dafür diesen Thread zu closen, hier wird über alles außer dem Thema geschwätzt :(

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

155

Tuesday, February 26th 2013, 7:10pm

ich werde das morgen mal sortieren, dann gibts einen "LaberThread"...

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

156

Tuesday, February 26th 2013, 8:45pm

@waldilein
Da du jetzt eine Solo2 mit OpenPli Image hast kannst du mir vielleicht sagen ob ET-Streams auch mit der Solo2 unter OpenPli läuft?
Will eventuell von der et9500 auf die Solo2 umsteigen aber ungern auf das Plugin ET-Streams verzichten müssen da ich es sehr praktisch finde Internetradiosender in das normale Radio-Bouquet einfügen zu können.

VU+ hast viel probleme mit streams und kein wma support. So nicht alle streams wurden funktionieren.
Die plugin konnte sie auf alle boxen installieren.
X B M C


:rolleyes: :rolleyes:

157

Tuesday, February 26th 2013, 10:50pm

Wie dem auch sei, vielleicht kommt ja noch ein Treiber, der ein akzeptables Bild liefert, für die Solo2...
Genau das ist mit dem aktuellen Treiberupdate passiert. Habe mir eben die Augen verblitzt. :)

158

Wednesday, February 27th 2013, 7:28am

Ich bin zwischenzeitlich ebenfalls - aufgrund des miserablen Services bei Xtrend im Falle eines Defektes - von einer ET6000 (die wieder Mal defekt war und jetzt seit fast 2 Monaten "auf Reise" ist - die kann jetzt bleiben wo der Pfeffer wächst!) auf die VU+Solo2 umgestiegen.

Mein Fazit:

Ein Supergerät mit toller Verarbeitung. Bei der Bildqualität merke zumindest ich als "Normaluser" auch keine Unterschiede zur ET6000. Und dann noch 36 Monate Garantie bei anerkannt schnellem Service. :thumbsup: Da bin ich gerne bereit, auch etwas tiefer in die Tasche zu greifen.

Was will man als geschädigter Xtrend User mehr?

Irgendwann wird vielleicht auch Xtrend begreifen, dass ein derart schlechter Service wie bei den ET5000/ET6000 Geräten praktiziert, ganz schnell das Ende der Marke bedeuten kann - wenn es dafür nicht eventuell sogar schon zu spät ist ...
-----------------------

ET6000 (Open PLi-3.0-et6x00) - ET5000 (Open PLi 4) - VU+Solo2 (Open PLi 4)

159

Wednesday, February 27th 2013, 8:32am

Ich habe letzte Woche für einen bekannten auch eine vu+ solo2 eingerichtet. Die Box stürzte die ganze Zeit ab. Der Ton lief weiter und das Bild blieb stehen. Die Box reagierte nicht mehr half nur noch Neustart. Hatte Original, Pli, VTi und Black hole image getestet immer das gleiche. Box lief an nach ca. 5 min war sie Tod. Habe die Box wieder zurückgeschickt und Geld zurück gefordert.
Xtrend 8000, Gigablue Quad, Wavefrontier T 90 8 Lnbs

160

Wednesday, February 27th 2013, 6:29pm

Jetzt wurde hier aufgeräumt und es geht schon wieder los :(

Man sollte sich doch überlegen dieses Topic zu closen