You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, February 23rd 2016, 1:55pm

Vu+ USB Hybrid Tuner an Xtrend 9x00 verwenden

Hallo Leute,

ich habe hier einen "VU+ Turbo USB DVB-C/T2 Tuner" den ich gerne an meinem Xtrend (bzw. sogar noch Clarke-Tech) 9000 verwenden möchte. Laut den Beschreibungen läuft dieser auch bei Xtrend, leider ist das aber nicht so einfach wie ich mir das vorgestellt habe. Er wird nämlich nicht erkannt (kann zumindest in der Tunerkonfiguration nichts finden).

Wisst ihr was ich machen muss um den zum laufen zu bekommen? Welche Treiber brauche ich und woher bekomme ich die?

Habe das aktuellste OpenPLI 4.0 installiert...

Vielen Dank im Voraus :-)

Gruß
HdK

2

Tuesday, February 23rd 2016, 5:55pm

Finde heraus welcher Chip im Stick verbaut ist und installiere den passenden USB Treiber.

3

Friday, February 26th 2016, 6:26pm

Danke, das ist schon mal ein Ansatz...

Ich frage mal Google...

Alternative Ideen?

4

Friday, February 26th 2016, 7:11pm

Blind einfach alle USB Treiber installieren.
Die Box nimmt dann den richtigen.

5

Saturday, February 27th 2016, 8:38am

Es duerfte ein Sundtek Stick sein. Daher an die Anleitung von Sundtek halten oder das enigma2 plugin sundtekcontrolcenter installieren und darunter einrichten...

6

Saturday, February 27th 2016, 6:41pm

Alle USB-Treiber vom Feld hatte ich damals schon probiert in der Hoffnung, dass das klappt. Scheinbar war der passende aber nicht dabei.

Jetzt teste ich mal den Tipp von XtrendQS!

Edit:
Hmm, leider erscheint nach Installation / Neustart und aktivieren beider Tuner im Controllcenter nach wie vor kein weiterer Tuner :-(

This post has been edited 1 times, last edit by "Herr der Klinge" (Feb 27th 2016, 6:57pm)


7

Sunday, February 28th 2016, 6:56am

erscheinen die Tuner denn im sundtek-controlcenter?

falls ja schau bitte über den Punkt Menü noch einmal nach den Treibern, Autostart-Einstellungen und speicher bzw start das mit der blauen Taste

anschliessend sind noch die Tuner in der Verwaltung unter Sendersuche einzurichten

so sollte das Controcenter dann aussehen:
marcus.past has attached the following file:

8

Sunday, February 28th 2016, 1:37pm

Versuche es mal mit dem kleinen Tool, das habe ich damals von Sundteck bekommen, als ich die gleichen Probleme hatte.
Kuckuck has attached the following file:
  • SSI.zip (25.62 kB - 5 times downloaded - latest: Aug 4th 2018, 12:26pm)
LG Kuckuck






Receiver: CT ET 9100/ 1TB Samsung ECOGreen ...............Image: OpenPLI 3.0 :thumbsup: