You are not logged in.

1

Tuesday, November 5th 2013, 11:00am

ET9000 Xtrend unbootable

Hello,

I need your help because I have a problem : my ET9000 Xtrend unbootable .
In fact my Xtrend ET9000 has rebooted during the day and he was stuck on the boot image .
I rebooted and I flashed with my last backup and it is still stuck on the booting screen .
I tried with older backups but without effect.
I downloaded the latest OpenPLi , it is still stuck on booting .
I could open a root session with PUTTY and file sharing is accessible from Windows.

Under Linux , the observations I have made are:
* crachlog files generated during reboot and I see "FATAL: no framebuffer available" in the crashlog file.
* All crashlog files are dated 1/1/1970.
* The clock is disturbed and goes after every boot to 1/1/1970 , even if I change the date ( set - 201310221640 eg 22/10/2013 16:40)
* I can not force the clock synchronization Linux BIOS clock .

Does one of you have an idea to restore my receiver ?

Thank you in advance for your answers.

2

Tuesday, November 5th 2013, 11:12am

Hi,

unfortunately I have to tell you that I think your receiver needs a repair.
I don't think you can restore it by yourself.

Kind regards
Hounce

3

Tuesday, November 5th 2013, 11:18am

Thank you for the quick response.
Can you tell me the procedure to follow to do repair?

greetings

This post has been edited 1 times, last edit by "_EssO_" (Nov 5th 2013, 11:31am)


4

Tuesday, November 5th 2013, 11:53am

You should contact the dealer where you have bought the box.

Kind regards
Hounce

5

Tuesday, November 5th 2013, 12:00pm

Unfortunately my seller - www.electro-sat.nl - does not respond to my emails.

Do you have another address I pourais contact to repair my ET9000.

greeting

6

Tuesday, November 5th 2013, 12:50pm

Hi,

well, basically the service for recently sold Xtrend boxes is provided by:

Comag Handels AG
Zillenhardtstraße 41
D-73037 Göppingen
Germany
Phone: +49/7161 5030666
Email: technik@comag-ag.de

Although I assume your box is older, you could give it a try and contact them.

If you are located in Netherland, you could also try to contact our forum member "ET-Support", although I am not absolutely sure, if he is still in charge for XTrend.

Kind regards
Hounce

7

Tuesday, November 5th 2013, 2:24pm

I will try to contact them.

My box has been purchased 08/26/2011 is no longer guaranteed.

I do not live in Netherland but France.

Thank you very much.
greetings

8

Tuesday, November 5th 2013, 6:05pm

Da haben wir's vermutlich wieder... wird Zeit das Xtrend dieses Qualitätsmanko entfernt, beim Netzteil geht's natürlich nicht, aber einen Kondensator kann man leicht reparieren (selber oder gegen ein paar EUR). Beim SecBoard / BAtterieproblem ist ein Software-Update angesagt !
Bitte - jetzt wo die neuen Geräte kommen, ist das die Gelegenheit um den Verkauf der neuen Boxen zu puschen !!!

Auch wenn ich nerve - ich habe Recht 8)
ct9100 + et9200 + HDF + 10TB NAS + 65" Panasonic Plasma :thumbsup: