You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, January 22nd 2016, 11:14pm

Problem with my ET 8500

after i flash the new multiboot bootlader , my new et 8500 don`t restart . the power buton remain in red color and the box not made more anything. Anyone have i idea what is hapened . thank you.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Saturday, January 23rd 2016, 9:58am

i don´t know what happened, but you have to exchange your box. When power button remains red, you cannot do anything .-)

Regards
IM
Ihr Xtrend Support-Team
eXtrending your vision

3

Saturday, January 23rd 2016, 6:16pm

i don´t know what happened, but you have to exchange your box. When power button remains red, you cannot do anything .-)

Regards
IM

I don`t understand my friend . Sorry for this incovenience. but to exchange the box because i made one flash with the instruction who read in the oficial page of product , for me is i inpropriate think . Maybe i`m wrong .

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

4

Saturday, January 23rd 2016, 6:23pm

but to exchange the box because i made one flash with the instruction who read in the oficial page of product , for me is i inpropriate think


That might be, my friend. Maybe you´ve not finished the installl of the bootloader, took your usb stick out before it was finished. So your box will be in a state that it will never boot! Maybe your file was corrupt, your usb stick wasn´t fine, etc. It is up to you what to do, but noone can help you out here, only exchanging the box is a valid option!

Regards
IM
Ihr Xtrend Support-Team
eXtrending your vision

5

Saturday, January 23rd 2016, 6:33pm

but to exchange the box because i made one flash with the instruction who read in the oficial page of product , for me is i inpropriate think


That might be, my friend. Maybe you´ve not finished the installl of the bootloader, took your usb stick out before it was finished. So your box will be in a state that it will never boot! Maybe your file was corrupt, your usb stick wasn´t fine, etc. It is up to you what to do, but noone can help you out here, only exchanging the box is a valid option!

Regards
IM
I format the usb on fat 32 format
i put in the usb the file et8500 with multiboot who downloaded from the oficial site.
i put off the box from the rear and i insert the usb with bootloader inside.
i start the box from rear and after the box made his flashin when asked with witch os i want to start i tape os 1 .
then the box is stoped and dont started again.
with this metode i have flashed many firmware .for me this is the problem of the bootloader file who send the box in crash . and one box without any comunation port for conection with pc will be made this games.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

6

Saturday, January 23rd 2016, 6:46pm

with this metode i have flashed many firmware .for me this is the problem of the bootloader file who send the box in crash


nope, file is fine, many people flashed it :-) Even i did...

Regards
IM
Ihr Xtrend Support-Team
eXtrending your vision

7

Sunday, November 18th 2018, 3:24pm

NOW there is a solution that I did it yesterday is I jtag