You are not logged in.

1

Monday, March 19th 2012, 9:05pm

Plugin EnhancedPowerSave 2.0

Initiate Wakeup to Standby - yes
Activate enhanced Wakeup Options -yes
Save
Drücken Sie auf OK (run Enhanced-Powersave)
Startet spinnen Spinner (unterlassung des systems)
Exit=init 4

2

Tuesday, March 20th 2012, 8:19am

Hi Dima,

as described in the german section, it would be nice, if you could describe your problem more detailed. As I understand, your box stopps showing the spinners.

I assume, that there is another plugin causing the problem. I need some more infos to repüroduce the issue.

kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

3

Tuesday, March 20th 2012, 9:49am

Initiate Wakeup to Standby - yes
Activate enhanced Wakeup Options -yes
Ok(green key) and exit.
Next I want to go back to the plug-in configuration (without restart Е2).
Begins spinning the spinner, the system hangs.
P.S.Maybe You have to restart at the beginning of E2.
P.P.S.I have installed Elektro Power Save Plugin.

4

Tuesday, March 20th 2012, 11:39am

Hi Dima,

since elektro and EPS cover nearly the same functionality only one of them should be installed. Please try to deactivate elektro and give some feedback.

Thanks!

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

5

Tuesday, March 20th 2012, 12:07pm

Elektro was disconnected.
In the evening completely removed.

6

Tuesday, March 20th 2012, 12:55pm

does the issue occur with every restart? If this is the trueth, we might get a chance to collect a logfile. Currently I have no idea where the problem occcurs since I havent faced it...

kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

7

Tuesday, March 20th 2012, 1:08pm

Ok.
I'll take the log E2.
Dima73 has attached the following file:
  • putty_log.txt (2.13 MB - 8 times downloaded - latest: Oct 29th 2012, 9:13am)

This post has been edited 1 times, last edit by "Dima73" (Mar 20th 2012, 5:25pm)


8

Wednesday, March 21st 2012, 6:18pm

I understand the decision on this issue there?

9

Wednesday, March 21st 2012, 7:06pm

Hi Dima,

thanks for the logfile, I will check. Possibly I will send you a debug version.

Kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

10

Wednesday, March 21st 2012, 7:11pm

I think, the issue is, that the program will fail if you did not setup any normal standby-time at all...

Is this the point?

Kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

11

Thursday, March 22nd 2012, 6:39am

>if you did not setup any normal standby-time at all...
You can read more?
In what menu item is put this matter?

12

Thursday, March 22nd 2012, 10:58am

Hi Dima,

i will give you a more detailes explanation + a new version tonight.

Kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

13

Thursday, March 22nd 2012, 6:44pm

>if you did not setup any normal standby-time at all...
You can read more?
In what menu item is put this matter?

Hi Dima,

first, I have uploaded the new version 2.0.1 in the original thread, which should fix the issue.

But to answer your question:

During your the initial use of EPS, you should decide at which time of day your STB should be on normal standby (Immediately available) or in deep-standby (lsaves Power). For doing this, you have four profiles available. (Weekdays, Saturday, Sunday, Holiday) which you can setup in "Edit enhanced schedule profiles"

After this, you can assign the profiles to the weekdays. in "Edit weekday schedules"

The original setup is that the box is in deep-standby all the time, but this makes no sense to save, because there is no reason to activate this functionality without using it... ;)

I hope, this helps a bit, if not, please don't hesitate to ask again.

Kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

14

Thursday, March 22nd 2012, 9:10pm

Thank you.

15

Saturday, March 24th 2012, 4:03pm

Hi 1701d
I have many ideas for this plugin.
You can extend the configuration.
For example:
Go to Deep-Standby from Powered after [Min. 0-disable]
Deep-Standby or Standby
Show/Hide WriteVFD
etc
Thoughts a lot, but as long as you do not mind.

But first, a simple question.
Why take away one second at the start of the timer:
nextTimer = nextTimer - 1
The point is that in a while does not work Timer with Settings to "Auto" will not go back to deep standby automaticly

16

Saturday, March 24th 2012, 6:34pm

Hi Dima,

regarding your question with -1, This is an artefact. During testing period I wanted to know, if this function was called anyway. This is why I make sure that the timer changes.

An option to hide the VFD-output is a good idea. The hint for 0 = disabled is also a good one.

But why do you think, that in a while "Timer with Settings to "Auto" will not go back to deep standby automaticly" ? I have all my timer set to auto and the box goes to "deep Standby" every time I want.

Kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

17

Saturday, March 24th 2012, 8:30pm


But why do you think, that in a while "Timer with Settings to "Auto" will not go back to deep standby automaticly" ? I have all my timer set to auto and the box goes to "deep Standby" every time I want.

If the plugin EPS is disable,then "Timer with Settings to "Auto" will not go back to deep standby automaticly".
And the reason:
nextTimer = nextTimer - 1
I have two days versed in the intricacies of E2, found the reason yet.
But now I know how it all works in E2 :) .

18

Friday, April 6th 2012, 5:39pm

Hi Dima,

I have removed the line now in my latest version. In addition, EPS recognizes now a client which is currently streaming.

Kind regards

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams