You are not logged in.


Monday, March 26th 2012, 7:29pm

Such audio tracks produce

some kind of stutter
--------------- Xtrend United ----------------------


Tuesday, March 27th 2012, 5:34pm

My problem files are to big.

Please look this:…_266351__st__20

This post has been edited 1 times, last edit by "lexius" (Mar 28th 2012, 7:17pm)


Monday, April 9th 2012, 5:15pm


all files with ac3-audiochannels are affected

please press yellow or audio button disable ac3-downmix confirm with ok-key
and you will get good sound again
please keep in mind that now your tv must decode the ac3 audiostream so it must
have an embedded ac3 decoder otherwise you won't hear anything ;)
and volume must be contolled on tv-side not on xtrend on such cases.
--------------- Xtrend United ----------------------

1 user apart from you is browsing this thread:

1 guests

Similar threads