You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, May 3rd 2012, 7:11pm

ein Neuer ET9500 user aus die Niederlände

hallo,

Ich bekomme morgen meine neue ET9500. Ich hoffe das ich viel Spaß damit haben wird. :)
Ich habe auch ein DM800 und bin ganz neugierig wie mir diese Xtrend gefällt. Auch habe ich noch ein dBox2, aber der wird jetzt ersetzt.

Erste frage: Muss ich ein neue Bootloader flashen wenn ich das Openpli image gebrauchen will :?: Oder hat meine brandneue ET9500 schon die richtige drauf :?:



Grüße aus Holland.

John

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Thursday, May 3rd 2012, 7:15pm

Hallo JohnBr,

herzlich Willkommen im Forum.

Alle ET9500 haben schon den neuesten Bootloader...
Ihr Xtrend Support-Team
eXtrending your vision

3

Thursday, May 3rd 2012, 7:19pm

hallo,

danke für das Willkommen und für das rasche Antwort!

Grüße,

John