You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, April 18th 2014, 3:58pm

Xtrend 9500 - keine 1080p!?

Hallo zusammen,
erst einmal muss ich an alle ein Riesen großes dankeschön aussprechen! Das Forum konnte mir bis jetzt immer weiter helfen!!!
Ich
hatte bis vor drei Wochen überhaupt keine Ahnung von der ganzen Materie. Bin
von Haus aus nicht gerade der begabteste in Sachen Technik, bin mehr der
Grobmotoriker ;) das Forum ist einfach nur Klasse!
Folgendes Thema:
Hab mir vor zwei Wochen den xtrend 9500 geholt, und gleich eine 2 TB FP eingebaut :thumbsup:
Als Image wurde mir Openpli empfohlen, hab mir gleich die neuste sw runtergeladen und installiert ;)
Anschließend noch die Programmliste nach meinen Wünschen konfiguriert und noch ein passendes skin installiert! (das dauerte ca. eine Woche ;) )
Leider
kann ich nur 1080i anstatt meiner gewohnten 1080p (alter herkömmlicher
Receiver) einstellen, liegt es wie bei 92% der Fehler am Bediener oder
hab ich das falsche Image oder fehlt mir ein Plugin/Skin??? Ich freue
und bedanke mich im Vorhaus für eure Unterstützung!!

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Friday, April 18th 2014, 4:07pm

kann ich nur 1080i anstatt meiner gewohnten 1080p (alter herkömmlicher
Receiver) einstellen,


Der Broadcom-Chipsatz der in der ET9x00 verbaut ist, kann kein 1080p bei DVB-Signalen. Da die HD Sender in DE entweder in 1080i oder 720p ausgestrahlt werden, ist dies kein Nachteil.
Mit dem Plugin Autoresolution, kann bei Mediafiles 1080p wiedergegeben werden.

3

Friday, April 18th 2014, 4:09pm

Hallo,

herzlich willkommen im Forum (auch wenn Du ja anscheinend schon etwas länger mitliest).

Das liegt nicht am Image, sondern an der Hardware - der ET9500 kann keine 1080p. Nachdem aber auch kein Sender dieses Format nutzt, sollte das bei einem SAT-Receiver noch verschmerzbar sein.

Edit: Der Chef hat's schon schneller und präziser geschrieben.

Grüße
Hounce

4

Friday, April 18th 2014, 5:06pm

Danke für die schnellen Antworten. Das Plugin (Autoresolution) hab ich mir runtergeladen. Muss ich irgendetwas beachten bzw aktivieren?