You are not logged in.

Search results

Search results 1-20 of 123.

Tuesday, August 8th 2017, 6:31pm

Author: Klaus05

Xtrend ET8000 - Plötzlich kein Bild mehr über HDMI - Rest geht?

Hallo, ich habe auch nur mal was gelesen, daß von Xtrend wohl nichts mehr kommt und neue Boxen unter dem Namen GI Global Innovations erscheinen sollen. So genau blickt man aber bei Xtrend nicht durch, ob die übernommen wurden oder der Name geändert wurde. Ich hoffe, daß meine ET8000 noch einigermaßen läuft (richtig rund lief die ja nie), bis ich eine neue Box habe. Die wird aber auf keinen Fall mehr von Xtrend, Global Innovations oder wer da hinter welchem Namen auch steckt, sein. Dafür war die ...

Sunday, March 26th 2017, 6:21pm

Author: Klaus05

ET12000 Xtrend UHD/4K

Mir geht es genauso nach der totalen Enttäuschung mit der ET-8000. Man blickt bei XTrend eh nicht mehr richtig durch. Unter dem Namen Xtrend soll, wie weiter oben erwähnt, wohl nichts mehr auf den Markt kommen. Der Ruf von Xtrend ist wohl so ruiniert, daß man es unter dem neuen Namen "Galaxy Innovations" versuchen will. Oder gab es einen Eigentümerwechsel? Ist alles doch sehr undurchsichtig und mir mittlerweile aber völlig egal. Nach den gemachten Erfahrungen wird auch meine nächste Box sicher n...

Tuesday, August 18th 2015, 6:01pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Hallo, als ich eben mein altes Thema wieder in der Neuigkeiten-Box gesehen habe, dachte ich schon, es gäbe doch noch mal was positives, leider zu früh gefreut. Das seltsame an der ganzen Problematik ist das sehr unterschiedliche Verhalten bei den Betroffen. Es gibt Fälle, wo es generell auftritt, bei manchen anfangs nur sporadisch und dann immer häufiger und bei mir nimmt sogar die Häufigkeit ab. Unter OpenPLi war "Pinky" täglicher Stammgast, seit meinem Wechsel zu OpenATV anfangs noch etwa 2-3 ...

Wednesday, July 8th 2015, 8:35pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Welches Image nutzt Du denn? Bei OpenPLi hatte ich es auch bei jedem Start aus dem Deep Standby, seitdem ich zum Open ATV gewechselt bin, tritt der Pink-/ bzw. Blackscreen nur ein- bis zweimal die Woche auf (Box schicke ich über Nacht immer in den Deep Standby). Vielleicht hilft das ja auch bei Dir. Ist zwar nicht die optimale Lösung, das müßte Xtrend was bei den Treibern machen, aber besser als gar nichts.

Tuesday, June 9th 2015, 6:02pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Quoted from "hgN" Quoted from "Klaus05" Tja, gestern noch verhaltene Freude und heute schon die Ernüchterung: Nach dem Start aus dem nächtlichen DeepStandby gab es wieder den Pinkscreen. So unerklärlich es gestern war, daß es nach dem Wechsel zu OpenATV und wieder zurück zum PLi funktionierte, ist es heute ebenso rätselhaft, wieso der Pinkscreen jetzt doch wieder auftritt. Ich habe kein Update gemacht, die Box gestern Abend normal in den DeepStandby geschickt und heute gestartet. Was gestern in...

Saturday, May 30th 2015, 4:57pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Tja, gestern noch verhaltene Freude und heute schon die Ernüchterung: Nach dem Start aus dem nächtlichen DeepStandby gab es wieder den Pinkscreen. So unerklärlich es gestern war, daß es nach dem Wechsel zu OpenATV und wieder zurück zum PLi funktionierte, ist es heute ebenso rätselhaft, wieso der Pinkscreen jetzt doch wieder auftritt. Ich habe kein Update gemacht, die Box gestern Abend normal in den DeepStandby geschickt und heute gestartet. Was gestern in mehrmaligen Versuchen nach dem DeepStand...

Friday, May 29th 2015, 6:05pm

Author: Klaus05

HbbTV Plugin für ET8000/8500/ET7x00/ET10000 & ET4000 (V 3.9)

Quoted from "ET-Support" Quoted from "Klaus05" Habe es gleich mal ausprobiert und es funktioniert, man merkt tatsächlich keinen Unterschied. Danke für den Tip! Ist das bisherige HbbTV-Plugin nicht mehr kompatibel zur aktuellen PLi-Version oder warum läßt es sich nicht installieren? Gru? Klaus Die HbbTV plugin von xtrend hast ein Zeitbombe. Es installiert sich auch kein image mehr. Oha, dann habe ich also Glück gehabt, daß es sich erst gar nicht installiert hat? Dann wäre es ja sinnvoll, wenn es...

Friday, May 29th 2015, 5:36pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Quoted from "XtrendIM" Quoted from "Klaus05" enn es gab auch welche, bei denen das nur gelegentlich auftrat bei der Mehrzahl tritt das Problem gar nicht auf. Hatte nie einen Pinkscreen mit der 8000. Gruss IM Das ist ja das merkwürdige, daß es nur manche betraf und es sich auch nicht herauskristallisiert hat, ob es an einer bestimmten Konstellation liegt. Dazu war es noch unterschiedlich im Verhalten. Dazu paßt es irgendwie, daß ich nicht mal erklären kann, wieso es bei mir jetzt geht. Gruß Klau...

Friday, May 29th 2015, 5:28pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Quoted from "playboy" na dann schnell mal n backup machen Auf jeden Fall, man weiß ja nie, ob bei einem PLi-Update was schief geht...

Friday, May 29th 2015, 5:20pm

Author: Klaus05

HbbTV Plugin für ET8000/8500/ET7x00/ET10000 & ET4000 (V 3.9)

Habe es gleich mal ausprobiert und es funktioniert, man merkt tatsächlich keinen Unterschied. Danke für den Tip! Ist das bisherige HbbTV-Plugin nicht mehr kompatibel zur aktuellen PLi-Version oder warum läßt es sich nicht installieren? Gruß Klaus

Friday, May 29th 2015, 1:34pm

Author: Klaus05

HbbTV Plugin für ET8000/8500/ET7x00/ET10000 & ET4000 (V 3.9)

Hallo, nach dem ich meine ET8000 heute neu geflasht habe (OpenPLi) habe ich mich ans Installieren der Plugins und Picons gemacht. Nur beim HbbTV-Plugin gibt es ein Problem. Wenn ich es vom Feed aus installieren will, kommt nur der Hinweis, daß es eine neuere Version auf et-view-net gibt. Also es dort heruntergeladen (Version 2.5), die ipk-Datei auf einen Stick kopiert und die Box erkennt sie auch gleich beim Anstecken des Sticks. Wähle ich es dann zum Installieren aus, kommt nur ganz kurz die Me...

Friday, May 29th 2015, 1:17pm

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Eigentlich hatte ich die Hoffnung nach den ganzen Versuchen mit Tausch des HDMI-Kabels, Treiberwechsel, Image neu flashen usw. so gut wie aufgegeben und sogar einen Wechsel zu einer anderen Box in Erwägung gezogen. Heute dachte ich mir spontan, ich probiere es mal mit dem OpenATV aus. Die Überraschung war groß, denn damit gab es keinen Pinkscreen nach dem Start aus dem DeepStandby! Dann habe ich nochmal das aktuelle PLI-Image geflasht und siehe da, auch damit auf einmal kein Pinkscreen mehr! Ich...

Tuesday, May 26th 2015, 6:18pm

Author: Klaus05

ET 8000 im preisfall

Quoted from "Knatterton" Glaube ich nicht, denn Xtrend hat ja im Moment die Spitzenmodelle im Markt. Eher würde ich denken, daß Vu+ was neues bringt, die Duo2 ist jetzt 2 Jahre alt. Naja, ob es sowas wie DAS Spitzenmodell gibt? Boxen mit vergleichbarerer Ausstattung haben andere Hersteller auch, alle buhlen letztlich um die Kunden. Dann spielen Qualität der Hardware, Support und eine große Community eine Rolle. Da gibt es dann die größeren Unterschiede, finde ich. Was den Support angeht, bin ic...

Tuesday, May 26th 2015, 1:10pm

Author: Klaus05

ET 8000 im preisfall

Könnte es auch daran liegen, daß auf der ANGA COM Anfang Juni Nachfolgemodelle vorgestellt werden? Das ist ja auch oft ein Grund sinkender Preise.

Wednesday, April 22nd 2015, 5:26pm

Author: Klaus05

!Xtrend & Service!

Dann hatte ich das etwas mißverstanden durch den oben geschilderten Fall mit ASP-Europe und HM-Sat. Ich hatte mich vor dem Kauf der ET8000 etwas umgehört und wegen der bis dahin recht positiven Resonanzen bei HM-Sat bestellt, da für mich der Preis nicht alleine kaufentscheidend ist, das Drumherum muß auch stimmen.

Tuesday, April 21st 2015, 9:41pm

Author: Klaus05

!Xtrend & Service!

Also wäre HM-Sat kein empfehlenswerter Händler?

Saturday, April 11th 2015, 10:37am

Author: Klaus05

Was wird mit Xtrend!

@fidelcastro54: Hast Du die neuen Treiber schon ausprobiert und Erkenntnisse zu Pinky/Blacky? Die Lösung des Problems war zwar nicht erwähnt, aber manchmal geschehen ja Wunder.

Wednesday, April 8th 2015, 11:45am

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Am TV kann es doch aber nicht liegen, wenn es mit den Treiberstand von vor einem Jahr funktioniert? Irgendwas muß doch dann in dem darauf folgenden Treiber geändert worden sein, was den Fehler verursacht?

Wednesday, April 8th 2015, 10:29am

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Unter http://www.opena.tv/xtrend-et8000/15392-…-04-2015-a.html ist zu lesen, daß Xtrend an weiteren Updates arbeitet, die bald folgen sollen. Vielleicht auch die Lösung für unser Problem?

Tuesday, April 7th 2015, 11:54am

Author: Klaus05

ET8000 zeigt nach Start aus dem Tiefschlaf nur pinkfarbenes Bild an

Nein, bisher leider nicht. Es sollen zwar neue Treiber in der Testphase sein, die dieses Problem aber wohl noch nicht beheben. Das Problem ist aber angeblich an Broadcom weitergegeben worden.