You are not logged in.

Search results

Search results 1-3 of 3.

Tuesday, January 26th 2016, 5:32pm

Author: webman12

ET4000 geht nicht mehr an / LEDs komplett tot

So et 7000 ist angekommen, hatte gestern bevor die ET4000 wieder lief, vorsichtshalber eine bestellt. Wollte dem Worst Case aus dem Wege gehen, ET4000 geht nicht mehr und Dschungelcamp( Gruß an meine Frau) und Fußball laufen zeitgleich! Werde wohl die et 4000 erst mal laufen lassen bis gar nichts mehr geht. Hab dann die ET7000 in Reserve, oder oder oder. Danke für die Hilfe.

Monday, January 25th 2016, 9:40pm

Author: webman12

ET4000 geht nicht mehr an / LEDs komplett tot

Meine läuft jetzt auch wieder. Aber ob es das Föhnen war ? Wohl eher nicht. Habe geföhnt und angeschlossen. Aber nichts, einfach tot. Angeschlossen gelassen, nach drei Stunden plötzlich grübe Lampe an. Merkwürdig. Hab allerdings festgestellt das er sehr warm wird.

Monday, January 25th 2016, 11:18am

Author: webman12

ET4000 geht nicht mehr an / LEDs komplett tot

Sonntag 24.01.2016 ET4000 auch komplett tot. Hatte das ganze schon mal vor Weihnachten, da kam sie aber nach ein paar mal ein und auschalten wieder, jetzt gar nichts mehr. Nur die Netzwer LED leuchtet noch. Box ist etwas über drei Jahre alt. Hat irgendeiner hier mal so eine Box wiederbelebt? Hat föhnen geholfen? Jetzt frage ich mich nur welche Box der ET4000 folgt. ET7000 , aber mit der Chance auf einen erneuten defekt oder Vu+ Zero(kein digital out) oder Solo SE(eigentlch zu teuer). Da werde ic...