You are not logged in.

Search results

Search results 1-20 of 23.

Thursday, December 5th 2013, 3:55pm

Author: Stubenwurm

Ende gut, alles gut

Hallo, ich habe das Gerät zum Comag Service geschickt und nach gut einer Woche fachmännisch repariert zurückerhalten. Da kann man nicht meckern. Zum ersten Mal sehe ich nun auch die HbbTV- Funktion.

Thursday, December 5th 2013, 7:28am

Author: Stubenwurm

ET 9200 Display defekt, Comag darf nicht helfen!!!!!

Quoted from "passat2807" Hallo Enno...genau so sehe ich das auch. Deshlab hebe ich es hier geschrieben. Top Produkt....aber sehr schlecht durchdachter Service!!! Aus eigener Erfahrung kann ich sagen: sei froh, dass Dein Händler zunächst nicht an "die" andere Werkstatt geschickt hat, er hat sich da sicher etwas dabei gedacht bzw. auch schon Erfahrungen gemacht. Mein 9500 wurde dort jedenfalls ausser Betrieb gesetzt, vermutlich absichtlich. Nun bin ich mal gespannt, wie das bei Dir mit dem "ander...

Saturday, November 30th 2013, 4:26pm

Author: Stubenwurm

et 9000 bootet nicht mehr und lässt sich nicht mehr flashen

Hallo Kaluma, exakt dieses Fehlerbild habe ich auch, siehe meinen Beitrag "Xtrend Logo permanent dem Bild überlagert" die letzten Beiträge, allerdings ging mein Gerät zunächst und wurde dann von einer unfähigen Werkstatt in diesen Zustand gebracht. Ich vermute, absichtlich durch Kurzschliessen der Stützbatterie auf dem SecBoard. Die Kennfeldanalyse der Batterie ergab eine ungewöhnlich starke Entladung für das Alter des Gerätes. Ich habe mein Gerät jetzt beim Herstellerservice. Dort wird Dir sich...

Sunday, November 24th 2013, 8:10am

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Hallo vielleicht gibt es noch eine Möglichkeit. Ich habe mich jetzt einmal mit meinem Anwalt beraten- wozu zahle ich seit Jahren Rechtsschutzversicherung. Es ist so, bei Betrug und vorsätzlicher Sachbeschädigung versteht der Gesetzgeber keinen Spaß, auch wenn es sich wie hier nur um einen geringen Streitwert handelt. Auch in diesem Fall ist eine strafbewehrte Klage durchaus möglich. Damit hier keine Missverständnisse aufkommen: Bei der "Fachwerkstatt", die das Sec Board nachweislich zerstört hat...

Thursday, November 21st 2013, 7:26pm

Author: Stubenwurm

et9500 nun von Reparaturwerkstatt zerstört

Hallo, heute habe ich das Gerät nun auf meine Anforderung "unrepariert" zurückbekommen. Jetzt geht nichts mehr und zwei mir bislang unbekannte Pinguine links oben in der Ecke teilen mir mit, dass ein file nicht gemountet werden kann (Linux- Sprache). Es ist offensichtlich, dass die Werkstatt Ihrer Fehldiagnose "Sec- Board vom Kunden zerstört " jetzt Nachdruck verliehen hat. Als ich das Gerät verschickt habe, war bis auf die HbbTV- Funktion nichts kaputt. Zwei Arbeitskollegen von mir können das b...

Monday, November 11th 2013, 7:09pm

Author: Stubenwurm

Das traurige Ende

Also, ich habe das Gerät dann an Redcoon zurückgeschickt und bekam auch die Zusicherung, daß mir der Kaufpreis zurückerstattet wird. Heute nun die Nachricht, man hat den Receiver zum Herstellerservice geschickt und dort wurde festgestellt, daß das Security- Board manuell beschädigt wurde. Das kann auf keinen Fall sein, denn das Gerät ging ja, bis auf die Tatsache, daß sich kein Browser installieren lies. Das stimmt mich schon nachdenklich! Zum Glück habe ich Zeugen, die den durchaus funktionsfäh...

Tuesday, November 5th 2013, 6:31pm

Author: Stubenwurm

unterschiedliche Bootloader 9200- 9500 ?

Halo, wie ist eigentlich das zu verstehen: http://www.et-view.net/bbs_shop/read.htm…&page=&idx=4593 gibt es für den 9500 einen separaten neuen Bootloader ?

Wednesday, October 30th 2013, 6:39pm

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Der Händler war mit Rückgabe einvestanden- das Gerät ist bereits weg. Das hatte ich eigentlich nicht erwartet.

Tuesday, October 29th 2013, 7:06am

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Danke edcrane, es ist natürlich möglich, dass ich hier irgendwas nicht raffe und das wäre mir jetzt auch am liebsten! Ich bin Elektronikingenieur, aber kein Softwarespezialist. Ich verstehe es so: der Receiver hat eine Firmware, die eigentlich nicht flashbar ist. Dort ist auch ein Browser. Über den Bootloader kann man verschiedene Images einspielen, die aber nur die Bedienoberfläche darstellen. Wenn der Browser im Image enthalten ist, dann müsste ich ja irgendwann einmal eines finden mit Browser...

Monday, October 28th 2013, 11:38pm

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Quoted from "edcrane" ...oder du versuchst es mal mit der 1.5er Version des Webbrowsers klick (die 1.6er Version finde ich hier leider nicht). So, mit OpenPli3 und WB 1.5: das Gleiche Das hat auch nichts mit dem Image zu tun, ich hatte zwischenzeitlich auch schon HDF und ATV probiert. Die Firmware hat keinen Browser und akzeptiert auch keine Browser Installation. Da hat man mir wohl ein Gerät verkauft, das nicht HbbTV- fähig ist. Komisch war auch, dass im Neuzustand nur das Bootlogo zu sehen wa...

Monday, October 28th 2013, 10:34pm

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Quoted from "MAD" Installiere doch einfach PLI3.0 damit hast du momentan soviel ich weiß keine großen Nachteile gegenüber der 4.0. den habe ich seit gestern drin, auch hier geht kein HbbTv Quoted from "edcrane" ...oder du versuchst es mal mit der 1.5er Version des Webbrowsers klick (die 1.6er Version finde ich hier leider nicht). das kommt jetzt... also, ich als Laie denke, dass meine Firmware keinen Browser hat und keinen zulässt. Der Einstieg zu HbbTV erfolgt doch mit der roten Taste, oder? D...

Monday, October 28th 2013, 8:34pm

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Danke für die Hilfe, es ist so, dass ich OpenPli 4 installieren kann, alles funktioniert, kein weiteres Plugin installiert. Wenn ich dann nur den Browser 2.0 dazu installiere und re- starte, dann ist der Receiver nicht mehr zu gebrauchen: Bootlogo immer vorhanden. Dahinter kann ich TV gucken, Menü... alles ist da, halt im Dunkeln. Wenn HbbTV ohne WB 2 gehen würde, dann würde ich auch gar nicht versuchen, ihn zu installieren, aber es geht nicht. Man könnte sagen, der Receiver "mag keinen Browser"...

Monday, October 28th 2013, 7:31pm

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

So, Wie ich inzwischen probiert habe, tritt dieser Effekt nur nach Installation des WB2.0 auf und nicht, wie oben beschrieben, auch bei anderen Plugins. Ich habe heute in Göppingen angerufen und bin von einem freundlichen Mann beraten worden. Es ist offenbar eine Unverträglichkeit Webbrowser 2.0 und OpenPli 4. Dann habe ich erst einmal erfahren, daß ohnehin ein Browser vorhanden ist, für HbbTV würde der ja eigentlich auch genügen. Allerdings kann ich die rote Taste drücken auf welchem Sender ich...

Sunday, October 27th 2013, 9:08am

Author: Stubenwurm

Ich gebe auf

Hallo allerseits, das Gerät ist definitiv defekt. Bootloader: neu geflasht OpenPli :neu geflasht ---> funktioniert einwandfrei, Kanalsuche, Rotor, Netzwerk... und Fansetup. einwandfrei heißt, dass ich mehrere Male restarten kann ohne Problem. dann irgendeine Extension, z.B. Webbrowser 2, egal, ob vom Stick oder www: Restart Bootlogo Bootlogo geht weg und Open Pli "Herbstsee" erscheint, Zahnräder... kurz bevor Sender angeschaltet wird: Bootlogo kommt wieder und bleibt dann transparent und leider ...

Saturday, October 26th 2013, 2:55pm

Author: Stubenwurm

...weitere 3 Stunden später

So, jetzt habe ich alles neu installiert, leider habe ich auch noch einen drehbaren Spiegel- die schöne Zeit. Der Fehler ist erst einmal weg. Ausser Fansetup werde ich ersteinmal nichts weiter addieren. Mal sehen, was dann läuft.

Saturday, October 26th 2013, 11:06am

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Danke, aktueller Bootloader ist drauf (Anzeige ET9x00), ich weiss auch nicht, was ich noch machen soll. Was an diesem Receiver ungewöhnlich war: schon im Auslieferungszustand keine Funktion. Diese konnte dann erst mit OPen Pli hergestellt werden. Das Teil war aber original verpackt. Ich mache jetzt ein völlig neues Setup mit Bootloader, OPenPli4, Kanalsuche, Satellitensuche ..... Wenn das nicht hilft, dann Elektronikschrott.

Saturday, October 26th 2013, 10:55am

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Also, das nervt mich jetzt so langsam, nach jedem Restart oder Neueinschalten des Receivers erscheint das Xtrend- Bootlogo und ist dann permanent auf Allem überlagert. Es wurden ausser OPenPli jetzt auch keine weiterenPlugins installiert.

Saturday, October 26th 2013, 9:44am

Author: Stubenwurm

X-Trend Logo permanent dem Bild überlagert

Hallo, bei meinem ET9500 ist gelegentlich das Logo ( Bootlogo) dem Bild überlagert und lässt sich dann weder durch Restart oder anderes wegkriegen. Abhilfe schaft dann nur eine neue Installation von OPenPli mit den einhergehenden Plugins....sehr Zeitaufwendig. Ich habe einen leisen Verdacht, dass es von den Settings im HDMI CEC kommt, das ist aber nicht sicher. Kennt jemand so etwas?

Saturday, October 26th 2013, 9:31am

Author: Stubenwurm

ET9200 - Interne Festplatte geht nicht mehr in den Standby

Also, meine Festplatte macht das Gleiche (ET9500)- Ausschalten ist Glückssache. eigentlich schaltet sie sich erst dann in der eingegebenen Zeit ab, wenn ich vorher eine Dateiüberprüfung gemacht habe. Auch die obige Stecker ein- aus Methode hat nichts gebracht.